Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti

Niezgodność między środowiskiem odzyskiwania systemu Windows a mieszanymi urządzeniami pamięci masowej w systemie Windows 10

Riepilogo: Instalowanie systemu Windows 10 w komputerach z dyskami SSD i SATA NVMe. Ten przewodnik zawiera rozwiązania problemów z wykrywaniem pamięci masowej, instrukcje konfiguracji systemu BIOS oraz kroki zapewniające bezproblemową instalację systemu Windows na urządzeniach firmy Dell. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Uwaga: Inżynierowie firmy Dell rozwiązali ten problem, a poprawka została włączona do najnowszej wersji pakietu informacyjnego systemu Windows 10 firmy Dell. Opcje nośników odzyskiwania są dostępne w artykule Opcje nośników kopii zapasowych i odzyskiwania systemu Windows w komputerach firmy Dell.

Aby uzyskać ogólne informacje na temat dysków NVMe, zapoznaj się z artykułem Często zadawane pytania dotyczące dysków półprzewodnikowych (SSD) NVMe.

Nie można zainstalować starszych nośników firmy Dell z systemem Windows 10 na komputerach wyposażonych zarówno w dyski twarde Serial ATA (SATA) (dyski twarde), jak i pamięci nieulotnej (NVMe) o wysokiej wydajności PCIe (Peripheral Component Interconnect Express).

Dyski SSD NVMe są dostępne jedynie w wybranych komputerach firmy Dell takich jak:

  • OptiPlex 7440, 7040,5040
  • Latitude E7470, E7270, E5270, E5470, E5570
  • Precision 3510, 5510, 7510, 7710
  • XPS 9350, 9550, 9250
  • Alienware X51, 15 R2, 13 R2
UWAGA: Jak wspomniano wcześniej, ten problem i obejście tego problemu dotyczą tylko komputerów z zainstalowanymi dyskami NVMe, SSDiSATA.
Jeśli komputer jest wyposażony tylko w dysk SATA, wyłączenie urządzenia spowoduje niepowodzenie wykrywania urządzeń pamięci masowej. 

Causa

Jeśli na tym samym komputerze znajduje się kombinacja dysków SSD i HDD, występuje niezgodność między starszą wersją sterowników pamięci masowej środowiska odzyskiwania systemu Windows 10 (WinRE) a wysokowydajnymi sterownikami SSD NVMe.

Risoluzione

Obejście problemu

Jeśli nadal korzystasz ze starszej wersji nośnika instalacyjnego, obecnie można obejść ten problem, wyłączając wszystkie kontrolery urządzeń pamięci masowej SATA (HDD/SSD) w systemie Basic Input and Output System (BIOS) komputera przed wykonaniem instalacji systemu Windows 10 na dysku SSD NVMe z nośnika firmy Dell.

Po wyłączeniu urządzenia pamięci masowej SATA skonfiguruj prawidłowo system BIOS, wykonując następujące czynności:

  1. Uruchom system BIOS, naciskając wielokrotnie klawisz F2, gdy widoczne jest logo firmy Dell.
  2. Przejdź do opcji Boot Sequence (Sekwencja ładowania) i ustaw Boot List Option (Opcja listy rozruchu) na UEFI
  3. Przejdź do opcji SATA Operation (Działanie SATA) i wybierz pozycję AHCI
  4. W menu Advanced Boot Option (Zaawansowane opcje rozruchu) wybierz opcję Enable Legacy Option ROMs (Włącz obsługę starszych wersji pamięci ROM)
  5. Dla opcji Secure Boot (Bezpieczny rozruch) ustaw wartość Disabled (Wyłączone)

Po zakończeniu instalacji systemu Windows można ponownie włączyć kontrolery urządzeń pamięci masowej SATA bez żadnych problemów, a zarówno dysk NVMe, jak i jeden lub więcej dysków SATA działa normalnie. Dalsze zmiany nie są konieczne.

 

Informazioni aggiuntive

SLN301036_en_US__1Windows
Więcej informacji i pomoc techniczną dla danych systemów operacyjnych Windows można znaleźć na stronie internetowej pomocy technicznej Windows.


Brak wsparcia gwarancyjnego Minął okres gwarancji? To nie problem! Odwiedź witrynę internetową Dell.com/support i wpisz Dell Service Tag firmy Dell, a następnie zapoznaj się z naszymi ofertami.

UWAGA: oferty są dostępne tylko dla komputerów osobistych na terenie Stanów Zjednoczonych, Kanady, Wielkiej BrytaniiFrancji, Niemiec, Chin i Japonii. Nie dotyczy serwerów i pamięci masowych
Proprietà dell'articolo
Numero articolo: 000132465
Tipo di articolo: Solution
Ultima modifica: 08 gen 2025
Versione:  12
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.