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Il notebook della serie Dell Inspiron 5000 non si accende, non completa il POST o non si avvia nel sistema operativo

Riepilogo: Informazioni su come risolvere problemi correlati ad alimentazione, POST (Power On Self-Test) o avvio con un notebook Dell Inspiron serie 5000. Come risolvere un problema nei notebook Dell Inspiron serie 5000 se non si accende, non completa il processo POST (Power On Self-Test) o non avvia il sistema operativo. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Il notebook della serie Dell Inspiron 5000 potrebbe presentare dei problemi: ad esempio il PC potrebbe non accendersi, potrebbe non essere in grado di completare il processo POST (Power On Self Test) o di avviarsi nel sistema operativo. Sul PC questo problema potrebbe verificarsi in seguito all'aggiornamento del BIOS del sistema alla versione A12.

I notebook della serie Dell Inspiron 5000 interessati da questi problemi includono:

  • Dell Inspiron 5547
  • Dell Inspiron 5555
  • Dell Inspiron 5755

Causa

Non sono disponibili informazioni sulla causa.

Risoluzione

Se il notebook della serie Dell Inspiron 5000 non è in grado di avviarsi nel sistema operativo, ricorrere al seguente metodo per risolvere il problema. Se il problema non è stato risolto, seguire la risoluzione dei problemi standard per i problemi di avvio.

  1. Riavviare il PC.
  2. Quando viene visualizzata la schermata con il logo Dell, premere il tasto F2 fino a quando non viene visualizzato il messaggio Entering Setup (Accesso ai valori di configurazione).
  3. Cliccare su Boot Sequence (Sequenza di avvio) nel riquadro sinistro della schermata del BIOS.
  4. Nel riquadro a destra, selezionare UEFI.
  5. Nel riquadro sinistro, cliccare sul simbolo + accanto a Secure Boot (Avvio protetto).
  6. In Secure Boot (Avvio protetto), selezionare Secure Boot Enable (Attivazione avvio protetto).
  7. Nel riquadro a destra, selezionare Enabled (Attivato).
  8. Cliccare su Apply.
  9. Cliccare su Exit (Esci) per riavviare il PC.

Se il notebook della serie Dell Inspiron 5000 non è ancora in grado di avviarsi nel sistema operativo, selezionare il sistema operativo di seguito per le guide alla risoluzione dei problemi standard relativi all'avvio.

Per ulteriore assistenza con il PC Dell, contattare il supporto tecnico.


Impossibile accendere il PC o completare il POST (Power On Self Test)

Se il notebook della serie Dell Inspiron 5000 non si accende o non è in grado di completare il processo POST (Power On Self Test), utilizzare le opzioni di ripristino del BIOS del PC.

Prima di avviare il ripristino del BIOS, assicurarsi che la batteria del notebook abbia una carica pari almeno al 10% e scollegare tutte le periferiche esterne collegate al PC, come unità flash USB, unità disco rigido esterne USB o stampanti e così via.

  1. Verificare che il notebook sia spento e scollegare l'adattatore CA.
  2. Tenere premuto il tasto CTRL + il tasto ESC sulla tastiera.
  3. Collegare l'adattatore CA al notebook.
  4. Rilasciare il tasto CTRL e il tasto ESC sulla tastiera, una volta visualizzata la schermata di ripristino del BIOS.
  5. Nella schermata di ripristino del BIOS, selezionare Reset NVRAM (Ripristina NVRAM), se disponibile, e premere Invio.
  6. Selezionare Disabled (Disattivato) e premere il tasto Invio per salvare le impostazioni correnti del BIOS.
  7. Selezionare Recover BIOS (Ripristina BIOS) e premere il tasto Invio per avviare il processo di ripristino.

Per ulteriori informazioni, fare riferimento all'articolo della Knowledge Base di Dell Opzioni di ripristino del BIOS su un PC o tablet Dell.

Nota: Il PC Dell potrebbe riavviarsi più volte durante il processo di ripristino del BIOS.
Nota: Il ripristino del BIOS non può essere avviato utilizzando il touch-screen del notebook (se disponibile) o una tastiera USB esterna collegata al notebook. Utilizzare la tastiera del notebook.

Se il problema persiste, consultare l'articolo della Knowledge Base di Dell pertinente.

Per ulteriore assistenza con il PC Dell, contattare il supporto tecnico.

Informazioni aggiuntive

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Proprietà dell'articolo
Numero articolo: 000130431
Tipo di articolo: Solution
Ultima modifica: 29 ago 2024
Versione:  8
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