Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

Kan ikke importere eller slette fremmed konfiguration på en PERC 6-controller

Résumé: Denne artikel indeholder oplysninger om, hvordan du retter fejl ved forsøg på at importere en fremmed konfiguration.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Indholdsfortegnelse:

  1. Beskrivelse af problemet
  2. Kassér bevaret cache
  3. Udfør et RETAG

1. Beskrivelse af problemet


Forsøg på at importere fremmed konfiguration resulterer i "Fejl ved import af X af X, fejlkode: Ukendt". Forsøg på at rydde fremmed konfiguration resulterer ikke i nogen fejl, men den fremmede konfiguration er uændret.
SLN139471_en_US__1icon Bemærk: Bevaret cache findes, normalt for en manglende virtuel disk (VD), hvis nogen.


Andre faktorer relateret til problemet (men ikke altid til stede for hvert problem):
  • Manglende VD – I de fleste tilfælde er der konfigureret flere virtuelle diske med en eller flere manglende virtuelle diske
  • Fanen Fremmed visning i controllerens BIOS viser INGEN KONFIGURATION – Selvom drevene har en fremmed konfiguration, viser fanen Fremmed visning ingen konfiguration
  • Drev i PD Management kan være til stede eller vises som med enhver status (Online, Klar, Mislykket, Fremmed osv.).
 

Tilbage til toppen

 

Cause

2. Kassér bevaret cache

  1. Indtast CTRL-R-controllerens BIOS.
  2. Fremhæv Controller 0.
  3. Tryk på F2.
  4. Fremhæv Administreret bevaret cache.
  5. Vælg KASSÉR.
SLN139471_en_US__1icon Bemærk: Hvis ovenstående trin følges, går det tabt for den bevarede cache, og det kan medføre tab af data. Bevaret cache skal automatisk skrives til den relevante disk på de virtuelle diske, hvis systemet fungerer (ikke offline). I et offlinesystem er der i øjeblikket ingen metode til at bevare den bevarede cache, når systemet er i offlinetilstand på grund af en fremmed konfiguration.
  1. Kontroller fanen Fremmed visning, efter at have kasseret bevaret cache er der normalt en konfiguration synlig.
  2. Forsøge at importere eller rydde fremmed konfiguration i henhold til standardfejlfinding (Ryd fremmed, hvis systemet fungerer, importér fremmed, hvis systemet er offline).
 

Tilbage til toppen

 

Résolution

3. Udfør et RETAG

SLN139471_en_US__1icon Bemærk: Udførelse af en RETAG kan resultere i tab af alle data på arrayet. Der skal udvises forsigtighed for at sikre, at der ikke foretages ændringer i systemet, når der udføres en RETAG. Det anbefales på det kraftigste at kontrollere, at du har en komplet, aktuel sikkerhedskopi af dine data, før du udfører følgende trin.

RETAG henviser til en fejlfindingsproces, hvor den virtuelle disk slettes og genskabes ved hjælp af de identiske parametre (drev, drevrækkefølge, stripestørrelse, cachepolitikker osv.). Efter oprettelsen må du IKKE starte den virtuelle disk. Alle data skal være tilgængelige efter en vellykket RETAG.

I de fleste tilfælde løses problemet fuldstændigt ved hjælp af ovenstående løsning 1. I sjældne tilfælde kan der opstå yderligere problemer, som kræver mere fejlfinding:

  • Hvis fanen Fremmed visning viser en konfiguration, men Importer fremmed stadig mislykkes, kan en fejlbehæftet harddisk forhindre en vellykket import. Find ud af, om der ikke er nogen drev, der ikke er registreret eller viser mislykket, og prøv at importere, mens det pågældende drev er fjernet.
  • Hvis det ikke er muligt at importere efter at have fulgt disse trin, kan det være nødvendigt med en RETAG.

Tilbage til toppen

Produits concernés

Servers, Serial Attached SCSI 6iR Integrated and Adapter, PowerEdge RAID Controller CERC 6i, PowerEdge RAID Controller 6i
Propriétés de l’article
Numéro d’article: 000139424
Type d’article: Solution
Dernière modification: 21 août 2024
Version:  5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.