Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

Windows 10 업그레이드 한 후에는 SD 카드 판독기가 더 이상 작동 하지 않음

Résumé: Windows 7에서 Windows 10 Professional로 업그레이드 한 후에는 SD 카드 판독기가 비활성화 될 수 있습니다.

Cet article concerne   Cet article ne concerne pas 

Symptômes


SD 카드 판독기가 불가능 합니다.

운영 체제를 Windows 10 Professional로 업그레이드 한 후에 Windows 7 Professional에서 작동 하는 보안 디지털 (SD) 카드 판독기가 더 이상 작동 하지 않는 Latitude E5530에 문제가 발생할 수 있습니다.

이 문제는 Latitude E5530에 보고 되었지만 다른 모델 시스템 에서도이 문제가 발생할 수 있습니다.

Cause

장치 관리자에서 인텔 7 시리즈/C216 칩셋 제품군 PCI Express 루트 포트 6 비활성화 됨

Résolution


SD 카드 판독기가 불가능 합니다.

운영 체제를 Windows 10 Professional로 업그레이드 한 후에 Windows 7 Professional에서 작동 하는 보안 디지털 (SD) 카드 판독기가 더 이상 작동 하지 않는 Latitude E5530에 문제가 발생할 수 있습니다.

이 문제는 Latitude E5530에 보고 되었지만 다른 모델 시스템 에서도이 문제가 발생할 수 있습니다.


PCI Express 루트 포트가 비활성화 되어 있습니다.

Dell 기술 지원 부서에 문의 하 여 인텔 7 시리즈/C216 칩셋 제품군 PCI Express 루트 포트 6System Devices 섹션의 Device Manager에서 disabled (비활성화)로 표시 된 것으로 나타났습니다.

장치 관리자를 시작 하려면 다음을 수행 합니다.

  1. Windows 키를 누른 상태에서 "실행" 대화 상자를 열고 R 키 ("run")를 누릅니다.
  2. Devmgmt.msc 를 입력 하 고 enter 키를 누릅니다.
  3. Device Manager 창이 열립니다.
  4. 시스템 장치옆에 있는 화살표를 클릭 합니다.
  5. 인텔 7 시리즈/C216 칩셋 제품군 PCI Express 루트 포트 6 까지 아래로 스크롤합니다.
  6. Intel 7 Series/C216 칩셋 제품군 PCI Express 루트 포트 6 을 두 번 클릭 하 여 엽니다.
  7. Pop Windows for Intel 7 Series/C216 칩셋 제품군 PCI Express 루트 포트 6에서 드라이버 탭을 클릭 하 고 활성화 단추를 클릭 한 다음, 확인 을 클릭 하 고 장치 관리자를 닫습니다. 디바이스를 활성화 하는 옵션이 없거나 디바이스를 비활성화 하는 옵션이 있는 경우 드라이버가 이미 활성화 되어 있으므로이 수정 사항이 적용 되지 않을 수 있습니다.
  8. 시스템을 다시 시작합니다.

장치 관리자에서 카드 판독기를 다시 활성화 한 후에는 카드 판독기가 정상적으로 작동 하 게 됩니다.

카드 판독기를 재 활성화 한 후에도 문제가 지속 되 면 다음 링크를 사용 하 여 추가 지원을 위해 기술 지원 Dell에 문의 하십시오. 기술 지원 담당자에 게 문의하십시오. Dell


Produits concernés

Latitude E5530
Propriétés de l’article
Numéro d’article: 000128937
Type d’article: Solution
Dernière modification: 20 févr. 2024
Version:  5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.
Propriétés de l’article
Numéro d’article: 000128937
Type d’article: Solution
Dernière modification: 20 févr. 2024
Version:  5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.