Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.
Certains numéros d’article ont peut-être changé. Si ce n’est pas ce que vous recherchez, essayez de faire une recherche sur tous les articles. Rechercher des articles

DisplayPort Monitor not Detected or Only Two Displays on Dell Universal Dock UD22

Résumé: This article documents how to resolve a Dell Universal Dock (UD22) that does not show a DisplayPort connected display, or the dock is limited to only two external displays.

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

A Dell Universal Dock may only display video on two external monitors. These monitors only operate when connected to the HDMI port and either the DisplayPort 1 port (near HDMI) or the USB Type-C port. A monitor connected to DisplayPort #2 (Next to the network connection) may not display video at all (Figure 1).

Dell Universal Dock UD22

Figure 1. External monitors only work on HDMI (Red) and DisplayPort1 or USB Type-C ports (Orange)

Only the HDMI port and DisplayPort #1 or USB Type-C port are active without installation of the DisplayLink video driver. DisplayPort #2 depends on the DisplayLink driver and does not function when the DisplayLink driver is not installed on the connected computer.

Cause

The dock is working as designed because the DisplayLink driver is not installed on the docked computer.

Résolution

The Dell Universal Dock requires installation of the DisplayLink driver to operate in three or four monitor configurations. The driver can be downloaded from the Dell Support Website (Figure 2).

DisplayLink driver

Figure 2. Downloading the Dell Universal Dock (UD22) DisplayLink driver

Note: Dell Technologies recommends that you install the latest BIOS update and any available firmware updates for the dock to ensure optimal dock performance.

Before installation of the DisplayLink driver the external displays in DisplayLink Manager shows no DisplayLink device detected (Figure 3).

No DisplayLink Device detected

Figure 3. No DisplayLink Device is detected.

The displays detect after installing the DisplayLink driver (Figure 4).

Displays detected after Display link driver installation

Figure 4. Displays detected after Display link driver installation

For more information about configuring multiple external displays on the Dell Universal Dock (UD22), go to our support page.

Propriétés de l’article


Produit concerné

Dell Universal Dock UD22

Dernière date de publication

15 May 2024

Version

5

Type d’article

Solution