Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Stacje dokujące Dell Thunderbolt podczas rozruchu zgłaszają komunikat o błędzie zredukowanej łączności

Résumé: Poniższy artykuł zawiera informacje na temat komunikatu o błędzie wyświetlanego podczas uruchamiania komputera. Dzieje się tak po podłączeniu stacji dokującej Dell Thunderbolt do portu USB Type-C, który nie obsługuje protokołów Thunderbolt 3. (Na przykład stacja dokująca WD19TB, WD19TBS lub WD22TB4). ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Podczas testu POST zostanie wyświetlony komunikat, jeśli stacja dokująca Dell Thunderbolt jest podłączona do portu innego niż Thunderbolt USB Type-C (patrz rysunek 1) na dowolnym komercyjnym notebooku firmy Dell. (WD19TB, WD19TBS lub WD22TB4.) Naciśnięcie klawisza F1 umożliwia normalne uruchomienie notebooka. (Patrz rysunek 2)

Uwaga: Stacja dokująca Dell Thunderbolt (WD19TB, WD19TBS lub WD22TB4) działa z urządzeniami z portem USB Type-C obsługującym protokół DisplayPort przez USB-C lub Thunderbolt. Po podłączeniu do DisplayPort przez port USB Type-C stacja dokująca Thunderbolt działa jak stacja WD19 lub WD19S. Sprawdź, czy komputer obsługuje protokół DisplayPort przez USB Type-C, Thunderbolt 3 lub Thunderbolt 4.

Port Type-C nieobsługujący protokołu Thunderbolt

(Rysunek 1. Port USB Type-C nieobsługujący protokołu Thunderbolt)

Komunikat o błędzie przed sierpniem 2019 roku i po tej dacie

(Rysunek 2. Komunikat o błędzie „Podłączona stacja dokująca nie może zapewnić pełnej funkcjonalności na obecnym porcie. Jeśli masz port Thunderbolt, podłącz stację dokującą do tego portu w celu uzyskania pełnej funkcjonalności.”).

Komunikat o błędzie informuje, że nie należy oczekiwać od stacji dokującej łączności Thunderbolt 3. Dzieje się tak, ponieważ nie jest podłączona do portu Thunderbolt na komputerze, do którego jest podłączona.

Platformy obsługujące protokół Thunderbolt

Latitude Precision XPS
5280 3520 9365
5480 5520 9360
5580 7520 9560
7280 7720 9575
7380 3530 9570
7480 7530 9360
7285 7530 9370
5289 „2 w 1” 7730 9000 „2 w 1”
7389 „2 w 1” 5530 „2 w 1” 9380
7290 5530 7390
7390 7540 7300
7490 7740 9300
7390 „2 w 1” 5540 9310
5491 7550 9315
5591 7750 9315 2 w 1
5290 „2 w 1” 5550 9320
5300 7560  
5400 7760  
5500 5560  
7300 7670  
7400 7770  
7400 „2 w 1” 5570  
5401    
5501    
5310    
5410    
5510    
5411    
5511    
7310    
7410    
5320    
5420    
5520    
5421    
5521    
7320    
7320 Detachable    
7420    
5330    
5430    
5530    
7330    
7330 Rugged    
7430    
5431    
5531    

Platformy nieobsługujące protokołu Thunderbolt

Latitude Precision XPS
5280 3520 9575
5480 3530  
5580 5530 „2 w 1”  
7280    
7380    
7480    
5285 „2 w 1”    
5290    
5490    
5590    
7290    
7390    
7490    
7390 „2 w 1”    
5491    
5591    
3490    
3590    
5290 „2 w 1”    
5300    
5400    
5500    
3410    
3510    
3420    
3520    

Cause

Aktualizacja systemu BIOS rozwiązuje ten problem.

Résolution

Możliwym rozwiązaniem problemu jest zaktualizowanie systemu BIOS w komputerze do najnowszej wersji. Aby pobrać i zainstalować najnowszy system BIOS:

Ostrzeżenie: Firma Dell Technologies zaleca odłączenie wszystkich urządzeń zewnętrznych, takich jak dyski zewnętrzne, drukarki czy skanery, przed rozpoczęciem aktualizacji systemu BIOS.
 
Ostrzeżenie: przed rozpoczęciem aktualizacji systemu BIOS notebooka firmy Dell należy włożyć do niego baterię i naładować go do poziomu co najmniej 10%. Firma Dell Technologies zaleca podłączenie notebooka do zasilania prądem zmiennym przed rozpoczęciem procesu aktualizacji.
 
Uwaga: więcej informacji na temat aktualizowania systemu BIOS w komputerze firmy Dell zawiera artykuł z bazy wiedzy firmy Dell: Aktualizacje systemu BIOS firmy Dell
  1. Przejdź na stronę pomocy technicznej dotyczącejsterowników i plików do pobrania firmy Dell

  2. Sprawdź, czy typ modelu komputera jest prawidłowy

  3. Wybierz System operacyjny

  4. W obszarze Kategoria wybierz opcję BIOS.

  5. Odszukaj najnowszą wersję systemu BIOS

  6. Kliknij przycisk Pobierz i zapisz plik na komputerze

  7. Otwórz Eksplorator plików i przejdź do lokalizacji, w której został zapisany pobrany plik

  8. Kliknij dwukrotnie plik instalacji systemu BIOS, a następnie postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby ukończyć proces instalacji

Ten komunikat można pominąć, naciskając klawisz F7 lub wyłączając opcję USB-C Dock warning messages w systemie BIOS. Jednak drugi komunikat jest wyświetlany w aplikacji Dell SupportAssist. Można go dostosować tylko w przypadku użycia ustawienia Continue on Warnings and Errors, przy czym błąd jest wyświetlany podczas następnego rozruchu. (Patrz rysunek 3)

Wyłączanie komunikatu o rozruchu Thunderbolt w systemie BIOS

(Rysunek 3. Wyłączanie komunikatu o rozruchu Thunderbolt w systemie BIOS).

Informations supplémentaires

Produits concernés

G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Mobile Workstations, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Dell Thunderbolt Dock – WD22TB4

Produits

Dell Thunderbolt Dock – WD19TBS
Propriétés de l’article
Numéro d’article: 000135678
Type d’article: Solution
Dernière modification: 21 Nov 2023
Version:  9
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.