Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

L'unità disco ottica non è in grado di leggere o riconoscere un disco

Résumé: Questo articolo illustra come risolvere i problemi relativi all'unità CD, DVD o Blu-ray su un computer desktop o notebook Dell. Le istruzioni riportate qui di seguito consentono di effettuare una diagnosi e risolvere i problemi per cui l'unità CD, DVD o Blu-ray non è in grado di leggere o riconoscere i dischi inseriti nell'unità. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

L'unità CD, DVD o Blu-ray sul computer non è in grado di riconoscere o leggere dischi. Risorse del computer o Esplora risorse (Esplora risorse in Microsoft Windows 7 e versioni precedenti di Microsoft Windows) mostra l'icona dell'unità CD, DVD o Blu-ray, ma viene visualizzata una schermata vuota o un messaggio di errore quando si tenta di accedere ai contenuti del disco. Il problema può verificarsi con dischi preregistrati e con dischi registrabili (R) o riscrivibili (RW).

Attenersi alle istruzioni per la risoluzione dei problemi riportate qui di seguito nel caso in cui l'unità CD, DVD o Blu-ray non sia in grado di leggere o riconoscere dischi. Queste istruzioni consentono di risolvere il problema nei casi in cui l'unità non sia completamente danneggiata o fuori uso.

Le istruzioni riportate di seguito possono essere utilizzate sia per unità CD, DVD o Blu-ray interne, sia per quelle esterne, ma alcuni elementi di base potrebbero variare leggermente.

Le istruzioni riportate di seguito si applicano ai seguenti sistemi operativi Windows, tuttavia alcune istruzioni potrebbero variare leggermente nel caso di versioni precedenti di Microsoft Windows.

  • Windows 11
  • Windows 10
Nota: Gli utenti Linux sono invitati a consultare i forum pubblici per ulteriori informazioni sulla risoluzione dei problemi relativi alle unità ottiche.

Cause

Nessuna informazione sulle cause

Résolution

Passaggi per la risoluzione dei problemi

Prima di iniziare la procedura di risoluzione dei problemi:

  • Provare con un disco di buona qualità e funzionante prima di procedere con i passaggi per la risoluzione dei problemi. Utilizzare un CD, DVD o Blu-ray preregistrato a seconda del tipo di unità installata sul computer in uso.
  • La maggior parte dei computer Dell include un DVD di risorse Dell:
    1. Da Risorse del computer o Esplora File (denominato Esplora risorse in Microsoft Windows 7 e versioni precedenti di Microsoft Windows), provare ad accedere ai contenuti del disco.
    2. Provare ad avviare il DVD di risorse Dell per verificare se il problema riguarda l'unità o il disco stesso.
  • Se si sta utilizzando un disco registrabile (R) o riscrivibile (RW) che è stato scritto su un altro computer, assicurarsi che sia possibile riprodurlo sul computer utilizzato per masterizzarlo o registrarlo.
  • Verificare che il tipo di disco utilizzato sia compatibile con l'unità installata sul computer. Consultare l'articolo della Knowledge Base di Dell Guida alle unità disco ottiche e ai dischi ottici.
  • Se si utilizza un disco registrabile (R) o riscrivibile (RW), verificare che la sessione di masterizzazione o scrittura del disco sia stata chiusa correttamente. Fare riferimento al manuale utente del software di registrazione disco utilizzato.
  • Provare a utilizzare dischi registrabili (R) o riscrivibili (RW) di marche diverse.

Cliccare sui passaggi per la risoluzione dei problemi riportati di seguito per maggiori istruzioni. Se il problema non si risolve, procedere con il passaggio successivo per la risoluzione del problema.

Sommario:

  1. Verifica del riconoscimento dell'unità ottica in Gestione dispositivi
  2. Ripristino delle impostazioni predefinite di AutoPlay in Windows
  3. Disattivazione della modalità DMA dell'unità ottica
  4. Installazione dell'aggiornamento del BIOS più recente sul computer
  5. Aggiornamento o reinstallazione del driver per l'unità ottica
  6. Disinstallazione e reinstallazione del software di riproduzione fornito da Dell (problemi di riproduzione video DVD o Blu-ray)
  7. Esecuzione di Ripristino configurazione sistema
  8. Ripristino delle impostazioni predefinite del computer

Verifica del riconoscimento dell'unità ottica in Gestione dispositivi

Assicurarsi che l'unità ottica sia elencata in Gestione dispositivi. In caso contrario, consultare l'articolo della Knowledge Base di Dell: L'unità ottica non è riconosciuta in Windows.

  1. Premere il tasto Windows + R per aprire la finestra di dialogo Esegui.
  2. Nella finestra di dialogo Esegui, digitare devmgmt.msc, quindi premere il tasto Invio.
  3. Nella finestra Gestione dispositivi, espandere unità DVD/CD-ROM. Verificare che l'unità ottica sia presente nell'elenco.
    Se l'unità non è presente nell'elenco, consultare l'articolo della Knowledge Base di Dell: L'unità disco ottico non è riconosciuta in Microsoft Windows.
Torna all'inizio

Ripristino delle impostazioni predefinite di AutoPlay in Windows

La funzione AutoPlay (riproduzione automatica) in Microsoft Windows esamina i dispositivi e i supporti rimovibili rilevati e, sulla base dei contenuti presenti (ad esempio, immagini, musica o file video), lancia automaticamente l'applicazione più appropriata per la riproduzione o visualizzazione di tali contenuti. Se la funzione AutoPlay è disattivata, il disco inserito potrebbe non avviarsi. Attenersi alla procedura qui in basso per ripristinare le impostazioni predefinite di AutoPlay.

Per Windows 11 o Windows 10:

  1. Premere il tasto Windows + R per aprire la finestra di dialogo Esegui.
  2. Nella finestra di dialogo Esegui, digitare control, quindi premere il tasto Invio.
  3. Cliccare due volte sull'icona AutoPlay.
  4. Assicurarsi di aver selezionato la casella di controllo Utilizza AutoPlay per tutti i supporti e tutti i dispositivi.
  5. Selezionare tutti i menu a discesa disponibili e scegliere Chiedi conferma ogni volta accanto a ogni voce DVD, Blu-ray e CD, quindi cliccare su Salva.
Torna all'inizio

Disattivazione della modalità DMA dell'unità ottica

Per disattivare la modalità DMA sull'unità ottica, attenersi alle seguenti istruzioni:

  1. Premere il tasto Windows + R per aprire la finestra di dialogo Esegui.
  2. Nella finestra di dialogo Esegui, digitare devmgmt.msc, quindi premere il tasto Invio.
  3. Nella finestra Gestione dispositivi, espandere unità DVD o CD-ROM.
  4. Cliccare con il pulsante destro del mouse sull'unità ottica, quindi selezionare Proprietà.
  5. Cliccare sulla scheda Impostazioni avanzate.
  6. In Proprietà dispositivo, deselezionare la casella di controllo Attiva DMA.
Torna all'inizio

Installazione dell'aggiornamento del BIOS più recente sul computer

Dell Technologies consiglia di aggiornare il BIOS nell'ambito del ciclo di aggiornamento pianificato. Come le revisioni del sistema operativo e dei driver, gli aggiornamenti contengono miglioramenti delle funzionalità o modifiche che consentono di mantenere il software del sistema aggiornato e compatibile con gli altri moduli del computer (hardware, firmware, driver e software), fornendo aggiornamenti della sicurezza e maggiore stabilità.

Per ulteriori informazioni, consultare l'articolo della Knowledge Base di Dell: Come aggiornare il BIOS di sistema in Windows.

Torna all'inizio

Aggiornamento o reinstallazione del driver per l'unità ottica

I driver per l'unità CD, DVD o Blu-ray sono inclusi nel sistema operativo e pertanto non è richiesta l'installazione di un driver specifico.

Per reinstallare il driver, seguire le istruzioni riportate qui di seguito:

  1. Premere il tasto Windows + R per aprire la finestra di dialogo Esegui.
  2. Una volta aperta la finestra, digitare devmgmt.msc, quindi premere il tasto Invio.
    Nota: è necessario effettuare l'accesso a Windows con un account con privilegi di amministratore. Se si ricevono richieste da Controllo account utente mentre si tenta di accedere a Gestione dispositivi, cliccare su per continuare.
  3. Nella finestra Gestione dispositivi, espandere unità DVD/CD-ROM. Cliccare con il pulsante destro del mouse sull'unità CD/DVD/Blu-ray elencata, quindi cliccare su Disinstalla.
  4. Cliccare su OK per confermare che si desidera rimuovere il dispositivo.
  5. Riavviare il computer (una volta che il riavvio è completato, il sistema operativo installa automaticamente i driver richiesti).
Torna all'inizio

Disinstallazione e reinstallazione del software di riproduzione fornito da Dell (problemi di riproduzione video DVD o Blu-ray)

I computer Dell dotati di unità ottica includono un software preinstallato per la riproduzione di dischi DVD o Blu-ray. Per la riproduzione di video DVD o Blu-ray, sono richiesti codec e software di riproduzione specifici che devono essere installati sul computer. Le applicazioni fornite da Dell forniscono al computer i codec necessari per la riproduzione di dischi DVD di film o Blu-ray.

Se si riscontrano problemi con la riproduzione di video o filmati, provare a disinstallare e reinstallare il software di riproduzione fornito da Dell.


Torna all'inizio

Esecuzione di Ripristino configurazione sistema

Ripristino configurazione di sistema è uno strumento integrato di Windows creato per proteggere e riparare il sistema operativo. Se si verifica un problema nel computer, Ripristino configurazione di sistema deve essere utilizzato prima di ripristinare le impostazioni di fabbrica.

Per ulteriori informazioni sull'utilizzo di Ripristino configurazione di sistema, consultare l'articolo Come utilizzare Ripristino configurazione di sistema in Microsoft Windows.

Torna all'inizio

Ripristino delle impostazioni predefinite del computer

Per ulteriori informazioni sul ripristino del computer allo stato predefinito di fabbrica, consultare l'articolo: Ripristino del computer tramite SupportAssist OS Recovery.

Torna all'inizio

Per qualsiasi altro problema relativo all'unità CD, DVD o Blu-ray del computer, consultare l'articolo della Knowledge Base di Dell Risoluzione dei problemi relativi all'unità CD/DVD o Blu-ray in Microsoft Windows.

Torna all'inizio

Informations supplémentaires

Articoli consigliati

Di seguito sono riportati alcuni articoli consigliati correlati a questo argomento che potrebbero essere di interesse per l'utente.


Supporto fuori garanzia Fuori garanzia? Accedere al sito web Dell.com/support, inserire il codice di matricola Dell e visualizzare le offerte disponibili.

NOTA: le offerte sono disponibili solo per i clienti di personal computer in Stati Uniti, Canada, Regno Unito, Francia, Germania e Cina. Server e storage non applicabili

Produits concernés

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Dell Dock WD15, Dell Rugged Desk Dock , Dell SuperSpeed USB 3.0 Docking Station, Dell Thunderbolt Dock TB15, Dell Thunderbolt Dock TB16, Dell Universal Dock D6000, Dell USB3.0 dock D3100, Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Dell Wireless Dock, Dell Wireless Docking Station WLD15 ...

Produits

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Dell Dock WD15, Dell Rugged Desk Dock , Dell SuperSpeed USB 3.0 Docking Station, Dell Thunderbolt Dock TB15, Dell Thunderbolt Dock TB16, Dell Universal Dock D6000, Dell USB3.0 dock D3100, Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Dell Wireless Dock, Dell Wireless Docking Station WLD15 ...
Propriétés de l’article
Numéro d’article: 000179516
Type d’article: Solution
Dernière modification: 09 Sep 2024
Version:  19
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.