Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

Latitude 5300 2-in-1 e Chromebook 5400: Il MAC del dock WD19/WD19S non cambia dopo l'impostazione della policy di passthrough MAC

Résumé: Questo articolo risolve un problema a causa del quale l'indirizzo MAC (Media Access Control) del dock Dell WD19/WD19S non cambia quando viene modificata la policy pass-through MAC. Questo problema si verifica su un notebook Latitude 5300 2-in-1 o Chromebook 5400. ...

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes


 

Un dock WD19 sul mio nuovo Latitude 5300 2-in-1 o Chromebook 5400 non modifica l'indirizzo MAC quando si modifica la policy Pass-through MAC

 

Docking station wd19

(Figura 1 . Dock collegato Type-C WD19/WD19S)

L'indirizzo MAC sul dock WD19/WD19S collegato al notebook Latitude 5300 2-in-1 o Chromebook 5400 non cambia automaticamente. Ciò accade quando modifichi il criterio Pass-through dell'indirizzo MAC in Impostazione dispositivo in Chrome OS.

Scollegando il notebook dal dock e effettuandone nuovamente il dock, le modifiche alla policy hanno effetto sul dock.

È necessario utilizzare il metodo ifconfig per controllare l'indirizzo MAC del dock (eth0, eth1 e così via) dopo aver apportato modifiche alle policy.

Nota: L'indirizzo MAC del dock non cambia fino a quando il notebook non viene ricollegato al dock. È necessario controllare l'indirizzo MAC del dock per notare questo problema. È comunque possibile accedere a Internet utilizzando la connessione LAN (Wired Local Area Network) del dock. Per ulteriori informazioni sull'esecuzione di ifconfig in Chrome OS dovrebbe essere visualizzato il seguente articolo della Knowledge Base:


Torna all'inizio


Cause

Nessuna informazione sulle cause

Résolution

Il gruppo di ingegneri Chrome di Google ha lavorato per risolvere questo problema con una nuova implementazione e ha rilasciato l'aggiornamento del sistema operativo Chrome R77 per risolverlo.

Questa funzione era disponibile in alcuni notebook Dell precedenti. ma non è presente per questi particolari computer.

È possibile utilizzare la seguente soluzione alternativa per risolvere temporaneamente questo problema:

  1. Ogni volta che si apporta una modifica al admin.google.com è necessario:

    1. Salvare le modifiche.

    2. Scollegare il cavo del connettore dock USB Type-C WD19/WD19S.

    3. Ricollegalo. Consentire la ripresa e l'esecuzione delle modifiche richieste.


Torna all'inizio


Propriétés de l’article


Produit concerné

Dell Dock WD19, Dell Dock – WD19S, Latitude 5300 2-in-1 Chromebook, Latitude 5400 Chromebook

Produit

Dell Dock WD19, Dell Dock – WD19S

Dernière date de publication

22 Jul 2024

Version

8

Type d’article

Solution