Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

BIOS-gjenopprettingstrinn for et No Post-problem på OptiPlex, Alienware, XPS, Vostro, Inspiron stasjonær datamaskin og Inspiron AIO-PC-er

Résumé: Følgende artikkel inneholder informasjon om tilgjengelige trinn for systemene OptiPlex XX60, XX70, 7080, Alienware Aurora R5, R6, R7, R8, R9, R11, XPS 8910, 8930, 8920, Vostro 3690, 3890, 5890 og Inspiron 3891, Inspiron 7700 AIO, Inspiron 5400 AIO og Inspiron 5401 AIO-systemer. For å hjelpe de som opplever Ingen selvtest ved oppstart (POST) med blinkekode 3-6 for strøm (blinker tre ganger, stopper og blinker seks ganger) eller 3-7 (blinker tre ganger, stopper og blinker syv ganger.) ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Ser du en 3-6 eller 3-7 LED ingen POST-diagnosefeil på OptiPlex-, Alienware-, XPS-, Vostro- eller Inspiron-datamaskinen?

Følgende del i denne artikkelen leder deg gjennom trinnene som kreves for å bruke den integrerte BIOS-gjenopprettingsfunksjonen. Denne funksjonen hjelper deg med å gjenopprette fra et No POST-problem på systemet ditt.

Berørte systemer:

  • OptiPlex 3060, 5060, 7060, 3070, 5070, 7070, 3080, 5080, 7080
  • Precision 3440
  • Alienware R5, R6, R7, R8, R9, R11
  • XPS 8910,8920,8930
  • 3690, 3890, 5890 Vostro
  • Inspiron 3891
  • Inspiron 7700 AIO, Inspiron 5400 AIO, Inspiron 5401 AIO

Cause

MERK: Fremgangsmåten for BIOS-gjenoppretting kan ikke fullføres med et trådløst tastatur. Vi foreslår at du bruker et kablet tastatur.

Résolution

Denne artikkelen veileder deg gjennom fremgangsmåten for BIOS-gjenoppretting. Enten fra USB-nøkkelen eller harddisken: Disse brukes når BIOS er ødelagt, og rapporterer et oppstartsproblem, for eksempel en No POST-feil. (For eksempel at LED-lampene blinker gult i et gjentagende mønster (3, 6) eller (3, 7) under systemoppstart.)

Gjenopprette BIOS fra USB-nøkkelen

  1. Ta ut strømkabelen fra den berørte datamaskinen.

  2. Last ned den nyeste BIOS.exe på en fungerende datamaskin med Internett-tilgang:

    1. Gå til Dell Support-nettstedet.

    2. Skriv inn service-ID-en eller ekspresservicekoden til den berørte personlige datamaskinen for å få drivere som er spesifikke for hvordan systemet ble sendt.

      Du kan også velge den berørte systemtypen fra produktlisten for å få en generell liste over drivere for dette systemet.

    3. Klikk på Drivere og nedlastinger-skuffen i menyen.

    4. Kontroller at riktig operativsystem er angitt.

    5. Velg BIOS-rullegardinkategorien.

    6. Se etter systemtypen BIOS Update Driver.

    7. Klikk Last ned-knappen , og følg instruksjonene på skjermen for å lagre oppdateringsfilen på et trygt sted på den arbeidende datamaskinen.

  3. På arbeidssystemet klikker du på Startmeny-ikonet . Gå til CommandPrompt/PowerShell-applikasjonen . Høyreklikk på ikonet for å kjøre kommandolinjeprogrammet som administrator. (Du trenger administratorrettigheter på arbeidssystemet for at dette skal fungere skikkelig.)

  4. I Windows-kommandolinjeprogrammet går du til plasseringen der du lagret BIOS-oppdateringen (cd c:\temp\), og skriver inn følgende kommando for å pakke ut gjenopprettingsfilen:

    C:\<downloaded BIOS file location>\<downloaded BIOS filename.exe> /writehdrfile /writeromfile
  5. Gi nytt navn til filen fra nedlastet BIOS-filnavn.hdr til BIOS_IMG.rcv.

  6. Kopier gjenopprettingsbildefilen BIOS_IMG.rcv til rotkatalogen på en oppstartbar USB-stasjon.

  7. Koble USB-stasjonen til det berørte systemet.

  8. Koble strømkabelen til den berørte personlige datamaskinen igjen.

  9. Når du slår på systemet, trykker du på og holder nede CTRL- + ESC-tastene til BIOS-gjenopprettingssiden vises. (Hvis den ikke kommer inn på BIOS-gjenopprettingssiden. Ta ut strømkabelen og CMOS-batterimynten, og vent i ca. 1 minutt. Sette inn CMOS-batteriet på nytt, koble deretter til strømkabelen på nytt, og sett inn CMOS-batteriet på nytt og gjenta trinn 9.)

  10. Velg alternativet Gjenopprett BIOS på skjermen for å utføre en BIOS-gjenoppretting.

  11. Systemet viser en prosesslinje for blinkende BIOS-prosess. (Det kan ta 1 minutt å fullføre.)

  12. Når flash-prosessen for BIOS er fullført, vises en melding på skjermen der du blir bedt om å trykke på en tast for å tilbakestille systemet.

Melding om fullført BIOS-flash

Figur 4: Melding om fullført BIOS-flash

MERK: BIOS-gjenoppretting fra en USB-stasjon gjelder bare i FAT32-format:

Følg disse trinnene for å formatere USB-stasjonen som FAT32:

  1. Koble USB-stasjonen til en fungerende datamaskin.

  2. Trykk på Windows + E-tasten sammen for å åpne File Explorer-applikasjonen. (også kjent som Windows Utforsker)

  3. Høyreklikk på den aktuelle USB-disken, og klikk på Formater.

  4. Endre filsystemet til FAT32.

  5. Merk av i boksen ved siden av Hurtigformat.

  6. Klikk på Start for å begynne formateringen av USB-stasjonen.

Tilbake til toppen


Gjenoppretting av BIOS fra harddisken

  1. Ta ut strømkabelen fra den berørte PC-en.

  2. Når en SATA- eller M.2 NVMe-stasjon er byttet ut, kan du gjenopprette BIOS-gjenopprettingsfunksjonen. Innfør standardkonfigurasjonen på SATA-harddisken eller M.2 NVMe SSD på nytt:

    1. Fjern alle nylig tilførte eller erstattede SATA-harddisker eller M.2 NVMe SSD fra systemet.

    2. Koble til SATA-harddisken eller NVMe SSD-disken som opprinnelig ble levert med enheten, på nytt.

  3. Koble til strømkabelen og slå på systemet igjen. Vent i 20 til 30 sekunder til systemet starter opp i BIOS-gjenopprettingsmenyen automatisk.

  4. Velg Gjenopprett BIOS og deretter 'fortsett' og bekreft på skjermen for å utføre en BIOS-gjenoppretting. (Hvis BIOS-gjenopprettingsfilen er uleselig, viser dialogboksen ikke støttet på skjermen, og gå til gjenoppretting fra USB)
    Gjenopprett BIOS
    Figur 1: Gjenopprett BIOS
    Gjenopprett BIOS-skjermen for Inspiron 7700, Inspiron 5400 og Inspiron 5401
    Figur 2: Gjenopprett BIOS-skjermen for Inspiron 7700, Inspiron 5400, Inspiron 5401
    Den uleselige skjermen
    Figur 3: Den uleselige skjermen for Inspiron 7700, Inspiron 5400 og Inspiron 5401

  5. Systemet viser en prosesslinje for blinkende BIOS-prosess. (Det kan ta 1 minutt å fullføre.)

  6. Når flash-prosessen for BIOS er fullført, vises en melding på skjermen der du blir bedt om å trykke på en tast for å tilbakestille systemet.

Melding om fullført BIOS-flash

Figur 4: Melding om fullført BIOS-flash

MERK: BIOS-gjenoppretting fra en USB-stasjon gjelder bare i FAT32-format:

Følg disse trinnene for å formatere USB-stasjonen som FAT32:

  1. Koble USB-stasjonen til en fungerende datamaskin.

  2. Trykk på Windows + E-tasten sammen for å åpne File Explorer-applikasjonen. (også kjent som Windows Utforsker)

  3. Høyreklikk på den aktuelle USB-disken, og klikk på Formater.

  4. Endre filsystemet til FAT32.

  5. Merk av i boksen ved siden av Hurtigformat.

  6. Klikk på Start for å begynne formateringen av USB-stasjonen.

Tilbake til toppen

Informations supplémentaires

Produits concernés

Alienware Aurora R11, Alienware Aurora R5, Alienware Aurora R6, Alienware Aurora R7, Alienware Aurora R8, Alienware Aurora R9, Inspiron 5401 AIO, Inspiron 7700 AIO, Inspiron 3891, OptiPlex 3060 Tower, OptiPlex 3060 Micro , OptiPlex 3060 Small Form Factor, OptiPlex 3070 Tower, OptiPlex 3070 Micro, OptiPlex 3070 Small Form Factor, OptiPlex 3080 Tower, OptiPlex 3080 Micro, OptiPlex 3080 Small Form Factor, OptiPlex 5060 Tower, OptiPlex 5060 Micro, OptiPlex 5060 Small Form Factor, OptiPlex 5070 Tower, OptiPlex 5070 Micro, OptiPlex 5070 Small Form Factor, OptiPlex 5080 Tower, OptiPlex 5080 Micro, OptiPlex 5080 Small Form Factor, OptiPlex 5400 All-In-One, OptiPlex 7060 Tower, OptiPlex 7060 Micro, OptiPlex 7060 Small Form Factor, OptiPlex 7070 Tower, OptiPlex 7070 Micro, OptiPlex 7070 Small Form Factor, OptiPlex 7080 Tower, OptiPlex 7080 Micro, OptiPlex 7080 Small Form Factor, Precision 3440 XE Small Form Factor, Precision 3440 Small Form Factor, Vostro 3690, Vostro 3890, Vostro 5890, XPS 8910, XPS 8920, XPS 8930 ...
Propriétés de l’article
Numéro d’article: 000130691
Type d’article: Solution
Dernière modification: 26 Sep 2024
Version:  22
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.