Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Profitez de récompenses et de remises réservées aux membres
  • Créez et accédez à une liste de vos produits

Ubuntu-virhe - Something Has Gone Seriously Wrong: Virheellinen parametri Stila ei voinut mitata TPM:n tilaa.

Résumé: Tämä artikkeli sisältää tietoja järjestelmistä, joissa Ubuntu-käyttöjärjestelmä ei käynnisty ja virhe ilmenee: Jotain on tapahtunut vakavasti: Invalid Parameter Stila was unable to measure state into the TPM' ...

Cet article concerne   Cet article ne concerne pas 

Symptômes

Virhe saattaa ilmetä Dell-järjestelmissä, joissa on Ubuntu-käyttöjärjestelmä ja jotka ovat saaneet järjestelmäpäivitykset 5.2.2018 jälkeen. Ongelma ilmenee kaikissa Ubuntu-versioissa.

Cause

Ongelman syy on Ubuntu-päivitys, joka etsii TPM-piirisarjaa. Kun TPM on poissa käytöstä, se ei löydä TPM:ää ja tämä virheilmoitus tulee näkyviin. Tämä ongelma estää tietokonetta käynnistymästä.

Résolution

Ongelman ratkaiseminen edellyttää, että Trusted Platform Module (TPM) on otettu käyttöön BIOSissa. TPM-toiminto tarvitsee ottaa käyttöön vain, mutta TPM-toiminto voidaan jättää pois käytöstä tai ottaa käyttöön tarvittaessa.

Voit ottaa TPM:n käyttöön seuraavasti:

  1.  Käynnistä järjestelmä ja avaa BIOS painamalla F2-näppäintä .
  2.  Siirry hiirellä/kosketuslevyllä tai näppäimistön nuolinäppäimillä Kohtaan Security ja valitse sitten joidenkin järjestelmien TPM Security (TPM 2.0) -alivalikko.
  3.  Valitse BIOSin oikeanpuoleisesta ruudusta TPM ON -valintaruutu (katso kuvaa 1 alla).
  4.  Napsauta APPLY(KÄYTÄ ) -painiketta ja valitse EXIT (Poistu ) -painike.
  5.  Järjestelmä käynnistyy uudelleen.

Ubuntu TPM -virhenäyttö

Kuva 1.

Propriétés de l’article
Numéro d’article: 000149191
Type d’article: Solution
Dernière modification: 30 sept. 2022
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.