Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

Monitor Dell má přerušované nebo žádné napájení a kontrolka LED napájení nesvítí

Résumé: Tento článek obsahuje postup odstraňování problémů s výpadkem nebo občasným napájením u monitorů Dell.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Monitor Dell může mít problém s napájením, pokud zaznamenáte jeden nebo více příznaků, jako například:

  • Na monitoru se nezobrazuje žádný obraz a kontrolka LED tlačítka napájení nesvítí.
  • Monitor se nezapne po stisknutí tlačítka napájení.
  • Monitor se občas zapne.
  • Monitor se automaticky vypne.
  • Při naklonění nebo otočení monitoru se vypne.

Cause

Nejsou k dispozici žádné informace o příčině.

Résolution

Napájecí kabel není správně připojen.

Společnost Dell důkladně prozkoumala několik displejů, u kterých se tento problém údajně vyskytl, a výsledkem tohoto průzkumu jsou následující informace:

  1. Napájecí kabel nebyl zcela zapojen do napájecího konektoru monitoru. Napájecí kabel se může jevit jako připojený, ale může se objevit mezera mezi dosedací plochou zástrčky a spodním krytem displeje LCD.
    Tento obrázek není k dispozici, protože: Nemáte oprávnění jej zobrazit nebo byl odebrán ze systému
     
  2. Vyjměte napájecí kabel a ujistěte se, že v něm nejsou žádné nečistoty nebo jiné mechanické důvody, proč kabel není zcela usazen. Poté znovu připojte napájecí kabel tak, aby byl konektor v jedné rovině se šasi displeje.Tento obrázek není k dispozici, protože: Nemáte oprávnění jej zobrazit nebo byl odebrán ze systému

Zpět na začátek


Monitor není napájen a kontrolka LED napájení nesvítí

Pokud se zdá, že monitor není napájen a nic nenaznačuje, že je kontrolka LED zapnutá, pokuste se zjistit, jestli problém napraví některý z těchto kroků:

  1. Stiskněte tlačítko vypínače a počkejte tři až pět sekund.
  2. Otestujte používanou zásuvku zapojením jiného elektrického zařízení a ověřte, jestli je napájena.
  3. Zkontrolujte, že je napájecí kabel na obou koncích zcela zasunutý.
  4. Pokud máte k dispozici jiný kabel, o kterém víte, že funguje, vyměňte je.
  5. Ověřte přesné umístění kontrolky napájení na monitoru pomocí uživatelské příručky k monitoru. U různých modelů monitoru se kontrolka může nacházet na různých místech.

Pokud je k dispozici indikace napájení, ale monitor nezobrazuje žádný obraz, přečtěte si článek: Postup odstraňování problémů s displejem či obrazem na monitoru Dell

Pokud monitor po provedení těchto kroků stále signalizuje, že není napájen, obraťte se na: Technická podpora společnosti Dell

Poznamenejte si číslo PPID monitoru a připravte si jej pro technickou podporu společnosti Dell, jelikož obchodní zástupci jej musí zaznamenat do protokolů volání.


Ikona pozáruční služby Dell Další informace a podporu pro monitor, notebook nebo tablet Dell naleznete na stránkách podpory monitorů Dell.

Zpět na začátek

Informations supplémentaires

Doporučené články

Zde je několik doporučených článků týkajících se tohoto tématu, které by vás mohly zajímat.

Propriétés de l’article
Numéro d’article: 000132245
Type d’article: Solution
Dernière modification: 21 août 2024
Version:  9
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.