Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
Certains numéros d’article ont peut-être changé. Si ce n’est pas ce que vous recherchez, essayez de faire une recherche sur tous les articles. Rechercher des articles

Résolution des problèmes liés au mode de démarrage existant sur les ordinateurs portables Dell les plus récents

Résumé: Débloquez des solutions pour les ordinateurs portables Dell plus récents, confrontés à des difficultés de démarrage à partir d’appareils internes en mode hérité. Explorez les causes, les résolutions et les mises à jour essentielles du BIOS pour une expérience de démarrage sans problème. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Plates-formes concernées :

  • Latitude
  • Station de travail Precision
  • Vostro
  • XPS

Les ordinateurs Dell les plus récents, tels que les ordinateurs portables Latitude série XX90, ne peuvent pas démarrer sur des appareils de démarrage internes en mode de démarrage existant.

Cause

Mode de démarrage existant et appareils de démarrage internes

Lorsque l’option Démarrage est définie sur le mode de démarrage hérité sur les séries plus récentes d’ordinateurs Dell, vous ne pouvez pas démarrer à partir des périphériques de démarrage internes (y compris les disques durs, les disques SSD ou les périphériques de stockage eMMC). Ce problème peut également se produire après l’installation du système d’exploitation en mode de démarrage existant. Un message à cet effet s’affiche dans le BIOS du système sous les paramètres Général> de la séquence de démarrage (Figure 1) :

Paramètres de la séquence de démarrage
Figure 1 : (En anglais uniquement) Paramètres de séquence de démarrage

 

Résolution

Utilisez le mode UEFI au lieu du mode de démarrage hérité sur les ordinateurs Dell de série plus récente pour démarrer à partir d’un périphérique de démarrage interne.

Si le message en surbrillance de la Figure 1 ne s’affiche pas à la page Séquence de démarrage. Mettez à jour le BIOS vers la dernière version disponible sur le site de support Dell.
Si le paramètre Périphériques externes hérités est absent des paramètres de séquence de démarrage. Mettez à jour le BIOS.
Sélectionnez BIOS dans le menu déroulant Catégorie, puis téléchargez et installez la dernière version du BIOS disponible. L’ordinateur Dell doit être doté d’une image en mode UEFI, sauf en cas de démarrage à partir d’un appareil de démarrage externe.

Remarque : Certains ordinateurs plus récents prennent uniquement en charge l’UEFI. Il n’inclut pas du tout d’option pour le mode Hérité, même si la dernière version du BIOS est installée. Cela est normal et fonctionne comme prévu.

Mode UEFI
Figure 2 : (En anglais uniquement) Paramètres de séquence de démarrage (prise en charge UEFI uniquement)

Remarque : Le mode UEFI nécessite l’installation d’un système d’exploitation 64 bits (par exemple, Windows 10 Professionnel 64 bits, Windows 10 Famille 64 bits, Ubuntu 16.04 SP1 LTS 64 bits).

Informations supplémentaires

Produits concernés

Latitude, Vostro, XPS, Fixed Workstations, Latitude 5290 2-in-1, Latitude 5290, Latitude 7290, Latitude 3390 2-in-1, Latitude 7390 2-in-1, Latitude 7390, Latitude 3490, Latitude 5490, Latitude 7490, Latitude 3590, Latitude 5590
Propriétés de l’article
Numéro d’article: 000125414
Type d’article: Solution
Dernière modification: 28 Aug 2024
Version:  11
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.