Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

Problème d’extinction ou de scintillement de l’écran externe sur les stations d’accueil TB16 et WD15

Résumé: Des mises à jour de firmware sont disponibles pour résoudre ce problème d’affichage sur les stations d’accueil Dell TB16 et WD15.

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

Des écrans externes branchés sur la station d’accueil TB16 Dell Thunderbolt ou WD15 Type-C peuvent s’éteindre de façon aléatoire. Ce problème peut se produire lorsque vous utilisez la version la plus récente du BIOS et que vous avez installé tous les pilotes les plus récents.  Le problème ne se limite pas à une connexion de sortie vidéo ou à un système hôte spécifique. Le problème peut également être intermittent et changer après un redémarrage.

Cause

Aucune information sur la cause n'est disponible.

Résolution

Afin de résoudre ce problème, l’équipe d’ingénieurs Dell a créé une nouvelle mise à jour du firmware MST Hub pour les stations d’accueil TB16 et WD15.  Pour résoudre ce problème, téléchargez le firmware à partir du site Web de support Dell :

Le firmware du modèle TB16 est disponible ici : https://www.dell.com/support/home/drivers/driversdetails?driverid=h3yg7

Le firmware du modèle WD15 est disponible ici : https://www.dell.com/support/home/drivers/driversdetails?driverId=PM4JN

Informations supplémentaires

Propriétés de l’article


Produit concerné

Dell Dock WD15, Dell Thunderbolt Dock TB16

Dernière date de publication

29 avr. 2024

Version

6

Type d’article

Solution