Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

BAD_SYSTEM_CONFIG_INFO ou erro SESSION3_INITIALIZATION_FAILURE em um endpoint protegido pelo Dell Encryption Enterprise ou Dell Encryption Personal

Résumé: Os erros BAD_SYSTEM_CONFIG_INFO e SESSION3_INITIALIZATION_FAILURE do Dell Encryption Enterprise e do Dell Encryption Personal podem ser resolvidos seguindo estas instruções.

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

Produtos afetados:

  • Dell Encryption Enterprise
  • Dell Data Protection | Enterprise Edition
  • Dell Data Protection | Server Edition
  • Dell Encryption Personal
  • Dell Data Protection | Personal Edition

Um endpoint protegido com o Dell Encryption Enterprise (anteriormente Dell Data Protection | Enterprise Edition) ou Dell Encryption Enterprise Personal (anteriormente Dell Data Protection | Personal Edition) pode exibir um erro de:

  • BAD_SYSTEM_CONFIG_INFO (stop code 0x00000074) Após modificação ou adulteração de arquivos system32 ou somas de verificação de hardware
  • SESSION3_INITIALIZATION_FAILURE (stop code 0x0000006f) após modificação ou adulteração do registro do Windows

Cause

Esses erros são um subproduto do Dell Encryption Enterprise ou do Dell Encryption Personal, protegendo o endpoint contra adulteração não autorizada.

Résolution

BAD_SYSTEM_CONFIG_INFO ou SESSION3_INITIALIZATION_FAILURE Ocorrem durante a inicialização como um:

Mensagem de erro do Windows

Mensagem de erro do CMG Shield

Nota: O erro pode parecer um pouco diferente no seu endpoint.

Se as somas de verificação ou as modificações do registro forem intencionais, uma recuperação de LSA (administrador de segurança local) pode ser executada para resolver a tela azul ou preta. Para obter mais informações sobre o processo de recuperação, consulte Como executar o pacote de recuperação do Dell Encryption Enterprise/Dell Encryption Personal.


Para entrar em contato com o suporte, consulte Números de telefone do suporte internacional do Dell Data Security.
Acesse o TechDirect para gerar uma solicitação de suporte técnico on-line.
Para obter insights e recursos adicionais, participe do Fórum da comunidade de segurança da Dell.

Propriétés de l’article


Produit concerné

Dell Encryption

Dernière date de publication

23 Jul 2024

Version

10

Type d’article

Solution