Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

BAD_SYSTEM_CONFIG_INFO- eller SESSION3_INITIALIZATION_FAILURE-fejl på et Dell Encryption Enterprise- eller Dell Encryption Personal Protected Endpoint

Résumé: Dell Encryption Enterprise og Dell Encryption Personal BAD_SYSTEM_CONFIG_INFO og SESSION3_INITIALIZATION_FAILURE fejl kan løses ved at følge disse instruktioner.

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

Berørte produkter:

  • Dell Encryption Enterprise
  • Dell Data Protection | Enterprise Edition
  • Dell Data Protection | Server Edition
  • Dell Encryption Personal
  • Dell Data Protection | Personal Edition

Et slutpunkt, der er beskyttet med Dell Encryption Enterprise (tidligere Dell Data Protection | Enterprise Edition) eller Dell Encryption Enterprise Personal (tidligere Dell Data Protection | Personal Edition) kan vise en fejl på:

  • BAD_SYSTEM_CONFIG_INFO (stop code 0x00000074) Efter ændring eller manipulation af System32-filer eller hardwarekontrolsummer
  • SESSION3_INITIALIZATION_FAILURE (stop code 0x0000006f) efter ændring eller manipulation af Windows-registreringsdatabasen

Cause

Disse fejl er et biprodukt af, at Dell Encryption Enterprise eller Dell Encryption Personal beskytter slutpunktet mod uautoriseret manipulation.

Résolution

BAD_SYSTEM_CONFIG_INFO eller SESSION3_INITIALIZATION_FAILURE forekommer under opstart som enten en:

Windows-fejlmeddelelse

CMG Shield-fejlmeddelelse

Bemærk: Fejlen kan se lidt anderledes ud på dit slutpunkt.

Hvis kontrolsummerne eller ændringerne i registreringsdatabasen var forsætlige, kan der udføres en lokal sikkerhedsadministratorgendannelse (LSA) for at løse problemet med den blå eller sorte skærm. Du kan finde flere oplysninger om gendannelsesprocessen i Sådan kører du Dell Encryption Enterprise / Dell Encryption Personal Recovery Bundle.


For at kontakte support kan du bruge internationale supporttelefonnumre til Dell Data Security.
Gå til TechDirect for at oprette en anmodning om teknisk support online.
Hvis du vil have yderligere indsigt og ressourcer, skal du tilmelde dig Dell Security Community-forummet.

Propriétés de l’article


Produit concerné

Dell Encryption

Dernière date de publication

23 Jul 2024

Version

10

Type d’article

Solution