Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

Dysfonctionnement des touches du clavier Dell KM636 lorsque la batterie est faible

Résumé: Cet article explique comment savoir si la batterie de votre clavier est faible.

Cet article concerne   Cet article ne concerne pas 

Symptômes

Lorsque les piles de votre clavier Dell KM636 sont faibles, certaines touches peuvent cesser de fonctionner. Le plus souvent, les touches C, E et Échap ne fonctionnent plus.

De plus, l’ensemble de votre clavier peut cesser de fonctionner si les piles sont faibles.

Cause

Aucune information sur la cause

Résolution

Certaines clés ne fonctionnent pas

Remplacez les piles de votre clavier par des piles neuves ou entièrement chargées.

Le clavier a cessé de répondre

  1. Vérifiez que l’interrupteur d’alimentation du clavier est en position On.

     
    Commutateur d’alimentation Dell KM636

    Figure 1 : Commutateur d’alimentation Dell KM636

     
  2. Vérifiez le niveau de charge de la batterie.
    • Si le voyant clignote en orange, vous devez remplacer les piles
  3. Testez le récepteur sur un autre ordinateur et assurez-vous que la souris et le clavier fonctionnent.
  4. Effectuez la procédure d’appairage à l’aide du clavier sans fil Dell Premier WK717 avec le logiciel Dell Universal Receiver Control Panel
  5. Effectuez un test en dehors de Windows (dans le BIOS ou ePSA par exemple)
  6. Utilisez un autre clavier Dell KM636 (si un autre clavier est disponible)

Articles connexes

Produits concernés

Dell Wireless Keyboard and Mouse- KM636 (black)
Propriétés de l’article
Numéro d’article: 000126318
Type d’article: Solution
Dernière modification: 27 juil. 2024
Version:  5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.
Propriétés de l’article
Numéro d’article: 000126318
Type d’article: Solution
Dernière modification: 27 juil. 2024
Version:  5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.