Siirry pääsisältöön
  • Tee tilauksia nopeasti ja helposti
  • Tarkastele tilauksia ja seuraa lähetyksen tilaa
  • Luo tuoteluettelo ja käytä sitä

BitLocker recovery prompt after force shutdown

Yhteenveto: Resolve the BitLocker recovery prompt issue after force shutdown on certain Dell Latitude and Precision systems.

Tämä artikkeli koskee tuotetta Tämä artikkeli ei koske tuotetta Tämä artikkeli ei liity tiettyyn tuotteeseen. Tässä artikkelissa ei yksilöidä kaikkia tuoteversioita.

Oireet

If Windows is forced to shutdown (hold down the power button until the system is powered off), the system will prompt for the BitLocker key on the next boot. This symptom can be found on the platforms below:
  • Latitude 7370
  • Latitude E7270 / E7470
  • Latitude E5270 / E5470 / E5570
  • Precision Mobile 7510 / 7710

Syy

None

Tarkkuus

The new TPM (Trusted Protocol Module) firmware v1.3.2.8 is now promoted on the Dell Support Website to resolve this issue.  Please download to update your system.

Tuotteet, joihin vaikutus kohdistuu

Latitude 7370, Latitude E5270, Latitude E5470, Latitude E5570, Latitude E7270, Latitude E7470, Precision 7510, Precision 7710
Artikkelin ominaisuudet
Artikkelin numero: 000140883
Artikkelin tyyppi: Solution
Viimeksi muutettu: 08 lokak. 2024
Versio:  4
Etsi vastauksia kysymyksiisi muilta Dell-käyttäjiltä
Tukipalvelut
Tarkista, kuuluuko laitteesi tukipalveluiden piiriin.