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Falta la opción del TPM en la configuración del BIOS del sistema en Latitude, Precision o XPS

Resumen: Puede que falte la opción del Módulo de plataforma segura (TPM) en la configuración del BIOS del sistema o el sistema operativo de Windows en el sistema Dell Latitude, Precision o XPS. Siga los pasos descritos en este artículo para resolver este problema. ...

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Síntomas

Es posible que enfrente una situación en la que la opción Módulo de plataforma segura (TPM) 2.0 no se encuentre en la pantalla de configuración del BIOS, en la opción de seguridad, o que no haya un TPM presente cuando se ejecuta la consola de administración de Microsoft (Módulo de plataforma segura) (TPM.msc) en Windows.

Este problema puede aparecer como resultado de un mensaje de recuperación de BitLocker.

NOTA: Esto solo se aplica a las plataformas que admiten o pueden cambiarse al TPM 2.0. (Sistemas Skylake y posteriores).

En las computadoras con unidades de disco duro cifradas instaladas, también puede experimentar una situación de no arranque si falta la opción de TPM. Verifique los ajustes del BIOS para asegurarse de que no falte el TPM. Siga también los pasos que se indican a continuación para resolver el problema del TPM faltante si se produce un problema de arranque en un disco duro cifrado.

Causa

No hay información sobre la causa.

Resolución

NOTA: Dell Technologies recomienda que se actualicen todas las bases de instalación de los sistemas aplicables, no solo los sistemas que presentan problemas con el TPM.

Si está utilizando el modo de arranque UEFI, se recomienda descargar e instalar la versión más reciente del firmware de TPM 2.0 desde el sitio web de soporte de Dell en sus sistemas correspondientes. El firmware se ubica en la categoría Security en la lista de controladores. Este nuevo firmware de TPM 2.0 debería evitar que este problema ocurra en el futuro.

Si usa el modo de arranque heredado, descargue e instale la versión más reciente del firmware de TPM 1.2 desde el sitio web de Controladores y descargas de Dell en sus sistemas correspondientes. El firmware se ubica en la categoría Security en la lista de controladores.

NOTA: Busque los controladores en el sitio web de soporte de Dell por modelo de sistema, no la etiqueta de servicio; esto se debe a que, según el derecho de la etiqueta de servicio, es posible que no se muestren los archivos del firmware del TPM.

Si el TPM no está presente, intente los siguientes pasos de solución de problemas:

  1. Actualice el BIOS del sistema a la versión más reciente disponible en el sitio web de Controladores y descargas de Dell.
  2. Apague la computadora, desconecte el cable de alimentación de CA y deje la computadora desenchufada durante unos 30 segundos.
  3. Vuelva a conectar la alimentación de CA a la computadora y arranque en la configuración del BIOS mediante el menú de arranque único F12.
    NOTA: Para asegurarse de que TPM está activado, debe presionar F2 a fin de ingresar a System Setup. Luego, vaya a la sección Security (Seguridad) y verifique que el TPM esté configurado como On (Activado) en la configuración de seguridad del TPM.
  4. Si se restaura el TPM, siga con el funcionamiento normal del sistema.
  5. Si aún falta el TPM en la configuración del BIOS, comuníquese con el Soporte técnico de Dell para obtener más asistencia.

Información adicional

Productos afectados

Latitude

Producto

XPS, Mobile Workstations
Propiedades del artículo
Número del artículo: 000132757
Tipo de artículo: Solution
Última modificación: 26 feb 2024
Versión:  12
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