Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Ulkoiset kaiuttimet tai äänijärjestelmä eivät toimi

Resumen: Tässä artikkelissa on vianmääritysohjeita ulkoisten kaiuttimien ongelmien ratkaisemiseen.

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas

Ulkoiset kaiuttimet eivät toimi, kun ne on liitetty järjestelmään. Tämä koskee kaiuttimia, joissa on 3,5 mm:n ääniliitin tai USB-kaapeli.

Causa

Syytiedot eivät ole käytettävissä.

Resolución

Tarkista jokaisen toimen jälkeen, onko ongelma ratkaistu. Jos ongelma jatkuu, jatka seuraavaan vaiheeseen.

  1. Liitä kaiuttimet toiseen laitteeseen, kuten puhelimeen, MP3-soittimeen tai toiseen tietokoneeseen.
    1. Jos ääniongelma jatkuu, kysy korjausvaihtoehdot kaiuttimen valmistajalta.
    2. Jos kaiuttimet toimivat jonkin toisen laitteen kanssa, jatka vianmääritystä seuraavien ohjeiden mukaisesti.
  2. Tee Windowsin äänten vianmääritys. Valitse Käynnistä, hae ja avaa äänten vianmääritys. Valitse Etsi ja korjaa äänten toisto-ongelmia ja valitse Seuraava. Viimeistele prosessi seuraamalla näytön ohjeita.
  3. Tarkista, onko ulkoisen kaiuttimen oletusarvoinen lähtöasetus. Valitse Start>Settings>System>Sound. Valitse Output-osassa laite, jota haluat käyttää toistoon toistolaitteena.
  4. Varmista, että ulkoisessa kaiuttimessa on virtaa ja että kaapelit on liitetty oikein. Katso laitekohtaiset ohjeet kaiuttimien oppaista.
  5. Testaa tietokoneen laitteisto. Jos saat kehotteen asentaa SupportAssist, lataa ja asenna SupportAssist-sovellus näytön ohjeiden mukaisesti.
    Huomautus: Sinun on oltava kirjautuneena sisään käyttäjänä, jolla on järjestelmänvalvojan oikeudet, jotta voit asentaa SupportAssist-sovelluksen ja suorittaa SupportAssist-laitteiston diagnostiikkatestit.
    1. Tee emolevyn laitteistotesti (katso tietämyskannan artikkelia 177564).
    2. Tee äänikortille tai äänikortille laitteistotesti.
    3. Jos käytät USB-kaiutinta, tee USB-portin laitteistotesti (katso tietämyskannan artikkelia 132048).
  6. Jos laitteistotesti epäonnistuu, kysy Dellin teknisestä tuesta lisätietoja korjausvaihtoehdoista.
  7. Päivitä ääniohjaimet ja BIOS. Katso, miten voit ladata ja asentaa Dell-ohjaimet.
  8. Lataa ja asenna uusimmat Windows-päivitykset. Valitse Start>Settings>Windows Update ja Check for updates. Jos päivityksiä on saatavilla, valitse Asenna nyt.

Jos ongelma jatkuu vianmäärityksen jälkeen, harkitse Windowsin uudelleenasennusta. Katso lisätietoja Microsoft Windowsin tehdasnollauksesta, palauttamisesta tai uudelleenasennuksesta Dell-tietokoneessa. Käyttöjärjestelmän uudelleenasennus johtaa tietojen menetykseen. Varmuuskopioi henkilökohtaiset tietosi, ennen kuin jatkat.

Información adicional

Suositellut artikkelit

Seuraavassa on joitakin aiheeseen liittyviä suositeltuja artikkeleita, jotka saattavat kiinnostavat sinua.

Propiedades del artículo
Número del artículo: 000124155
Tipo de artículo: Solution
Última modificación: 10 jul 2024
Versión:  9
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.
Propiedades del artículo
Número del artículo: 000124155
Tipo de artículo: Solution
Última modificación: 10 jul 2024
Versión:  9
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.