Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

为升级到Windows 10的计算机安装兼容的Windows 8.1驱动程序

Resumen: 了解从 Windows 7 或 Windows 8.1 升级到 Windows 10 的系统的驱动程序可用性。

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

目录:

  1. 为什么没有适用于我的计算机的Windows 10驱动程序?
  2. 下载并安装Windows 8.1驱动程序
  3. 解压和安装供应商可执行文件
  4. 使用设备管理器手动更新驱动程序

本文介绍了针对 Windows 10 升级的驱动程序测试流程,并且说明了在已升级到 Windows 10 的计算机上安装 Windows 8.1 驱动程序的流程。


Causa

为什么没有适用于我的经过测试的计算机的Windows 10驱动程序?

对于许多经过测试的系统,戴尔驱动程序和下载网站上并未列出任何可用的 Windows 10 驱动程序,因为最新版 Windows 7 SP1 和/或 Windows 8.1 驱动程序可以在 Windows 10 中正常工作。升级后无需再安装额外的驱动程序。

将计算机升级到Windows 10后,计算机上的现有硬件驱动程序将被带到新操作系统。测试过从较旧操作系统(Windows 7 SP1 和/或 Windows 8.1 Update)升级到 Windows 10 的可行性的计算机都经过全面测试,以确保在戴尔驱动程序和下载网站上为这些操作系统提供的最新驱动程序可以在 Windows 10 中正常工作。如果适用于该计算机的最新版 Windows 7 SP1 或 Windows 8.1 驱动程序无法正常工作,戴尔创建了适用于 Windows 10 的驱动程序版本。此驱动程序在戴尔驱动程序和下载页面上提供,可用于经过测试的计算机,并且也被添加到了Windows Update。在驱动程序页面的 Windows 10 部分下仅列出了需要更新的驱动程序。

提醒:对于出厂安装了 Windows 10 的计算机,戴尔驱动程序和下载网站上列出了可用于所有组件的所有驱动程序。

如果您需要为经过测试的计算机重新安装驱动程序,但是没有Windows 10驱动程序可用,请使用最新版Windows 8.1驱动程序,方法如下。如果没有组件可用的Windows8.1驱动程序,请使用Windows8或Windows7驱动程序。

提醒:不是每款打印机都具有 Windows 10、Windows 8 或 Windows 8.1 驱动程序,有些只具有旧版本的 Windows 驱动程序,这些驱动程序可能仍允许您在 Windows 10 中以兼容模式使用打印机。请参阅戴尔知识库文章“在 Windows 10 中安装较旧版本的 Windows 打印机驱动程序”了解更多信息。

Resolución

方法 1:下载并安装Windows 8.1驱动程序

如果没有 Windows 10 驱动程序,许多 Windows 8.1 驱动程序也可安装在 Windows 10 中而不会发生意外。访问计算机的戴尔驱动程序和下载网站,并在提供的下拉列表中选择Windows 8.1操作系统。请务必准备好系统服务标签以获得适用于您的计算机的驱动程序。


方法 2:解压和安装供应商可执行文件

如果戴尔安装程序包安装失败,您可以尝试使用安装程序包内的供应商可执行文件安装驱动程序。执行以下步骤:

  1. 下载并执行Windows 8.1驱动程序,如上文所示。
     
  2. 作为此过程的一部分,文件将解压到C:\Dell\Drivers\RXXXXXX,其中RXXXXXX是您的驱动程序的特定文件夹。
     
  3. 在此文件夹内查找名为setup.exe的程序,然后运行该可执行文件。

方法 3:使用设备管理器手动更新驱动程序

如果上述方法均无法生效,您可能需要手动更新驱动程序。为此,请执行以下步骤:

  1. 确保按照上文解压和安装供应商可执行文件一节中所述,从戴尔安装程序包解压文件。
     
  2. 单击开始 SLN297952_en_US__1WinKey,然后键入“设备管理器”。
     
  3. 选择“Device Manager(设备管理器)”
     
  4. 找到无法正常工作的驱动程序(由一个黄色感叹号或警示符号表示)。
     
  5. 右键单击该驱动程序,然后选择更新驱动程序软件...
     
  6. 选择浏览计算机以查找驱动程序软件
     
  7. 单击Browse...(浏览...),然后浏览到您从戴尔安装程序包解压的文件所在位置,查找文件类型INF。系统需要此信息文件以更新驱动程序。
     
  8. 继续遵照屏幕上的说明完成驱动程序更新。

Propiedades del artículo
Número del artículo: 000133592
Tipo de artículo: Solution
Última modificación: 29 ago. 2024
Versión:  7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.