Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Latitude Rugged 5430およびRugged Extreme 7330ノートパソコンがスリープ状態から復帰した後、GPSモジュールが再開しない

Resumen: 次の記事では、再開できない全地球測位システム(GPS)モジュールに関する情報を提供します。これは、Latitude Rugged 5430およびRugged Extreme 7330ノートパソコンがスリープ状態から復帰した後に発生します。

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas


UARTインターフェイスを使用してNMEAデータにアクセスするためにGPSモジュールを再開することができない

 

Latitude Rugged 5430およびLatitude Rugged Extreme 7330ノートパソコンの所有者によって、M9N全地球測位システム(GPS)モジュールで次の問題が確認されています。

GPSモジュールがウェイクアップに失敗し、National Marine Electronics Association (NMEA)データへのアクセスできません。これは、次の条件で発生します。

  • ノートパソコンでWindows 11オペレーティング システムを実行している。
  • ノートパソコンは1分以上スリープまたはアイドル状態になっている。
  • マップ アプリケーションが閉じられている。
  • NMEA Global Navigation Satellite System (GNSS)データを確認しようとしている。


トップに戻る

 

Causa

ユニバーサル非同期レシーバー/トランスミッター(UART)インターフェイスは、サスペンド状態のときに通信できません。

ユニバーサルGNSS (UGNSS)ドライバーは、選択的サスペンドおよびDFxの両方をサポートします。

Windowsハードウェア ラボ キット(HLK)認定に合格するには、このドライバーが必要です。GNSSは、電力消費量を削減するために停止します。

このモジュールとドライバーは設計どおりに動作しています。


トップに戻る

 

Resolución

このモジュールとドライバーは設計どおりに動作しています。ただし、UGNSSがUARTインターフェイスからNMEAデータを取得できるようにドライバーを設定できます。これを行うには、サスペンド モードを無効にします。ただし、これによってお使いのノートパソコンの電力消費に影響を与える点に注意する必要があります。

サスペンド モードを無効にするには、次の詳細な手順に従います。

  1. 次の手順に沿って、Windowsで、デバイス マネージャー ユーティリティーを開きます。

    • スタート メニューをクリックし、「デバイス マネージャー」と入力し、検索結果からこのオプションを選択できます。

    • Windowsキー一時停止キーを同時に押すことができます。

    • Windowsキーを右クリックし、表示されるパワー ユーザー メニューから[デバイス マネージャー]を選択できます。

  2. センサー]セクションを探します。

  3. このセクションを開き、[u-blox Universal GNSS]を右クリックします。

  4. 表示されるメニューから[プロパティ]を選択します(図1を参照)。

    デバイスマネージャ

    図1:デバイス マネージャー)

  5. 電源の管理]タブに移動し選択します。

  6. 電力の節約のために、コンピューターでこのデバイスの電源をオフにできるようにする]オプションのチェック ボックスをオフにします(図2を参照)。

    電源管理

    図2[電源の管理])

メモ:これにより、お使いのコンピューターの電力消費量が増加します。そのため、お使いのノートパソコンのモダン スタンバイのバッテリー持続時間を最大化したい場合は常に、このオプションに戻ってチェックを入れる必要があります。ただし、GPSのこの問題は再発します。
 

トップに戻る

 

Productos afectados

Latitude 7330 Rugged Extreme, Latitude 5430 Rugged
Propiedades del artículo
Número del artículo: 000193834
Tipo de artículo: Solution
Última modificación: 25 sept 2024
Versión:  3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.