Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Komputery Alienware Problemy z aktualizacją systemu Windows 10

Resumen: Ten artykuł zawiera informacje na temat najczęstszych problemów pojawiających się podczas uaktualniania komputera Alienware do systemu Windows 10.

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas

Komputer uruchamia się ponownie w pętli i wyświetla czarny ekran

  • Objaw: Po pierwszym ponownym uruchomieniu procesu uaktualniania komputer rozpoczyna ponowne uruchamianie w pętli.

Czarny ekran podczas aktualizacji.

  • Objaw: Podczas niektórych etapów procesu aktualizacji, po ponownym uruchomieniu może pojawić się czarny ekran

Alienware X51 R2: Czarny ekran z kursorem po aktualizacji

  • Objaw: Sterownik karty graficznej AMD przypisuje monitor do każdego wyjścia wideo, nawet jeśli monitor nie jest podłączony do karty. Spowoduje to przypisanie portu HDMI jako głównego wyświetlacza. Jeśli ekran jest podłączony do wyjścia DVI lub DisplayPort, sterownik wyświetla rozszerzony pulpit.

Nie można zainstalować sterownika NVIDIA po aktualizacji.

  • Objaw: Jeśli sterownik wideo nie został odinstalowany przed aktualizacją, może wystąpić konflikt z nową wersją.

Brak dźwięku lub zniekształcony dźwięk.

  • Objaw: Po uaktualnieniu może dojść do sporadycznej lub całkowitej utraty dźwięku albo wystąpienia zniekształceń.

Causa

Dotyczy platform:

  • Alienware 13
  • Alienware 14
  • Alienware 15
  • Alienware 17
  • Alienware 17 R2
  • Alienware 18
  • Alienware ALPHA
  • Alienware Area-51 R2
  • Alienware Aurora R4
  • Alienware X51 R2

Resolución

Komputery uruchamiają się ponownie w pętli i wyświetlają czarny ekran

Rozwiązanie:

  1. Uruchom ponownie komputer.
  2. Zacznij naciskać klawisz F2 , gdy pojawi się logo Alienware.
  3. W systemie BIOS przejdź do zakładki "Boot ".
  4. Zejdź w dół i zaznacz opcję Bezpieczny rozruch.
  5. Naciśnij klawisz Enter i wybierz opcję Wyłączone.
  6. Naciśnij klawisz F10, aby zapisać i zakończyć.

Czarny ekran podczas aktualizacji.

Rozwiązanie:

  • Jest to normalne zachowanie procesu aktualizacji, ale czarny ekran nie powinien pozostawać włączony dłużej niż 20 minut. Cały proces aktualizacji zajmuje średnio dwie godziny. Czas trwania procesu uaktualnienia zależy bezpośrednio od liczby aplikacji zainstalowanych na komputerze przed aktualizacją.

Alienware X51 R2: Czarny ekran z kursorem po aktualizacji

Rozwiązanie:

  1. Naciśnij trzy razy klawisze Windows + P.
  2. Pobierz i zainstaluj najnowszy sterownik firmy AMD.

Nie można zainstalować sterownika NVIDIA po aktualizacji.

Rozwiązanie:

  1. Odinstaluj stary sterownik wideo, przechodząc do sekcji Programy i funkcje w Panelu sterowania.
  2. Pobierz i zainstaluj najnowszy sterownik z nvidia.comKliknięcie tego hiperłącza powoduje wyświetlenie strony spoza witryny Dell Technologies. lub po prostu uruchom usługę Windows Update.

Brak dźwięku lub zniekształcony dźwięk.

Rozwiązanie:

  1. Odinstaluj istniejący sterownik audio, przechodząc do sekcji Programy i funkcje w Panelu sterowania.
  2. Pobierz i zainstaluj najnowszy sterownik ze strony sterowników lub uruchom narzędzie Windows Update.

Productos afectados

Alienware 13, Alienware 14, Alienware 15, Alienware 17, Alienware 17 R2, Alienware 18, Alienware Area-51 R2, Alienware Aurora R4, Alienware X51 R2, Alienware Alpha
Propiedades del artículo
Número del artículo: 000178585
Tipo de artículo: Solution
Última modificación: 11 jun 2024
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.
Propiedades del artículo
Número del artículo: 000178585
Tipo de artículo: Solution
Última modificación: 11 jun 2024
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.