Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

SupportAssist: Error Time of day not set observado en el inicio en laptops Dell

Resumen: En el siguiente artículo, se proporciona información sobre cómo identificar el mensaje de error "Time of day not set" de SupportAssist cuando se inician laptops Latitude, Precision o XPS. ...

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas

Es posible que vea el error Time-of-day not set en el inicio. Por lo general, esto ocurre después de una pérdida de alimentación de CMOS o un restablecimiento y, a continuación, se reinicia mientras se instala el BIOS afectado.

Mensaje de error de SupportAssist

Plataformas afectadas:

  • Laptop Latitude 3390
  • Laptop XPS 9365

Causa

Se experimenta una pérdida de ajustes, similar a lo que sucede después de reemplazar una placa base. Si descarga la energía residual del CMOS o se restablece el BIOS a los valores predeterminados en una laptop Dell, se puede mostrar este error.

Resolución

  1. Utilice F2 para ingresar al BIOS.

  2. Vaya a la sección de fecha y hora y configúrela en la fecha y hora correctas.

  3. Guarde, salga y arranque en el sistema operativo.

  4. Si sigue viendo el mismo problema, continúe con los pasos que se indican a continuación:

Actualice el BIOS del sistema a la versión más reciente para resolver el problema:

Nota: Necesita derechos de administrador en la laptop para actualizar el BIOS o cualquier otro controlador.
 
  1. Utilice F2 en el inicio para ingresar al BIOS e identificar la revisión actual.

  2. Salga del BIOS e ingrese al sistema operativo.

  3. Vaya al Sitio de soporte de Dell.

  4. Ingrese la etiqueta de servicio o el código de servicio rápido a fin de obtener controladores específicos para la forma en que se envió la laptop.

    Como alternativa, puede elegir el tipo de modelo de la lista de productos a fin de obtener una lista general de controladores para esa laptop.

  5. Haga clic en el cuadro Controladores y descargas en el menú.

  6. Asegúrese de tener configurado el sistema operativo correcto.

  7. Seleccione la categoría desplegable BIOS.

  8. Busque el BIOS del sistema específico del sistema Dell con fecha 11 de septiembre del 2019 o uno más reciente.

  9. ¿Hay una nueva revisión disponible del BIOS?

    1. Si hay una, vaya directamente al Paso 10.

    2. Si no hay un nuevo BIOS disponible, siga estos pasos de una corrección temporal hasta que haya un BIOS disponible:

      1. Haga clic en el enlace Older Versions en el cuadro desplegable del BIOS.

      2. Seleccione la versión más reciente que aparezca.

      3. Instale una versión anterior para revertir el BIOS a una versión en que no aparezca este problema.

  10. Haga clic en botón Descargar y siga las instrucciones que aparecen en pantalla.

  11. La laptop se reiniciará como parte del proceso de instalación.

Nota: La práctica recomendada cuando se trabaja en el BIOS en una laptop es tener el dispositivo conectado a una fuente de alimentación ininterrumpida en todo momento.

Información adicional

Artículos recomendados

Estos son algunos artículos recomendados relacionados con este tema que podrían ser de su interés.

Productos afectados

Latitude, XPS, SupportAssist for Home PCs, Latitude 3390 2-in-1, XPS 13 9365 2-in-1
Propiedades del artículo
Número del artículo: 000137978
Tipo de artículo: Solution
Última modificación: 19 jul 2024
Versión:  6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.
Propiedades del artículo
Número del artículo: 000137978
Tipo de artículo: Solution
Última modificación: 19 jul 2024
Versión:  6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.