Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Вирішення проблем із дисплеєм на зовнішніх моніторах, підключених через док-станції WD15 і TB16

Resumen: У цій статті наведено відомості про те, як вирішити проблему з дисплеєм або відео на моніторах Dell, підключених до ноутбука Dell через док-станцію DD15 або TB16 Dell.

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas

На моніторі Dell можуть виникнути проблеми з дисплеєм або відео, якщо його підключити до ноутбука Dell через док-станцію DELL із пристроєм WD15 або TB16.

Якщо жодна з наведених нижче статей не допомогла вирішити проблему, у наступному розділі цієї статті з'явиться нове рішення.

Пристрої, що зазнали впливу

  • Усі монітори Dell
  • Усі ноутбуки Dell із вбудованим процесором Intel
  • Всі струмові кабелі підключені док-станції Dell

Causa

Проблеми з відео або дисплеєм можуть бути викликані застарілими або пошкодженими драйверами відео або графічного процесора.

Resolución

Оновлення комп'ютера до останньої версії драйвера Intel Graphics вирішує проблему. Щоб завантажити й інсталювати останнє графічне оновлення:

  1. Перейдіть на сторінку Dell Drivers &; Downloads (Драйвери та завантаження).

  2. Визначте свій ноутбук Dell за допомогою тегу Service Tag або натисніть Переглянути всі продукти та виберіть свій ноутбук Dell із каталогу продуктів.

  3. Виберіть операційну систему.

  4. У розділі Категорія виберіть пункт Відео.

  5. Знайдіть найновіший графічний драйвер Intel.

  6. Натисніть кнопку Завантажити та збережіть файл на комп'ютері.

  7. Видаліть наявний драйвер Intel Graphics із розділу Програми та функції в меню налаштувань Windows і виберіть Intel Graphic Diver.

  8. Перезавантажте комп'ютер після завершення видалення.

  9. Відкрийте Файловий провідник і перейдіть до розташування, де збережено завантажений файл.

  10. Двічі клацніть графічний інсталяційний файл і дотримуйтесь інструкцій на екрані, щоб завершити процес інсталяції.

Información adicional

Productos afectados

Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Dell Dock WD15, Dell Rugged Desk Dock, Dell SuperSpeed USB 3.0 Docking Station, Dell Thunderbolt Dock TB15, Dell Thunderbolt Dock TB16 , Dell Precision Dual USB-C Thunderbolt Dock - TB18DC, Dell Universal Dock D6000, Dell USB3.0 dock D3100, Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Dell Wireless Dock, Dell Wireless Docking Station WLD15 ...
Propiedades del artículo
Número del artículo: 000177802
Tipo de artículo: Solution
Última modificación: 07 ago 2023
Versión:  8
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.