Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Nie można uruchomić klucza sprzętowego Dell Type-C do Ethernet w środowisku PXE

Resumen: Ten artykuł dotyczy problemu, który wpływa na rozruch PXE z klucza sprzętowego Dell Type-C do Ethernet.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Użytkownicy mogą nie być w stanie uruchomić środowiska PXE przy użyciu klucza sprzętowego Dell Type-C do Ethernet. Napotkany objaw polega na tym, że w menu rozruchu F12 nie ma opcji PXE.

    Causa

    Konfiguracja systemu BIOS.

    Resolución

    Rozwiązaniem jest ustawienie opcji Fastboot w systemie BIOS na "Thorough".  Opcje można znaleźć w sekcji PostBehavior>Fastboot. Aby uzyskać szczegółowe instrukcje dotyczące uruchamiania i konfigurowania systemu BIOS, należy zapoznać się z instrukcją obsługi komputera dostępną do pobrania z witryny pomocy technicznej firmy Dell: https://www.dell.com/support/home .

    W zależności od środowiska może być konieczne wprowadzenie następujących dodatkowych zmian konfiguracji, aby pomyślnie uruchomić środowisko PXE:

    • Funkcję PXE należy włączyć w obszarze karty sieciowej
    • Obecne systemy wymagają włączenia stosu sieciowego UEFI
    • Należy włączyć protokół IPV4 i wyłączyć protokół IPV6 (chyba że sieć jest skonfigurowana dla protokołu IPV6)

    Información adicional

    Polecane artykuły

    Poniżej przedstawiono niektóre polecane artykuły dotyczące tego tematu, które mogą Cię zainteresować.

    Productos afectados

    Desktops & All-in-Ones, Laptops, Workstations
    Propiedades del artículo
    Número del artículo: 000148936
    Tipo de artículo: Solution
    Última modificación: 30 ago 2024
    Versión:  9
    Encuentre respuestas a sus preguntas de otros usuarios de Dell
    Servicios de soporte
    Compruebe si el dispositivo está cubierto por los servicios de soporte.