Síntomas
The audio playback does not work when a Dell monitor is connected to the computer using a DisplayPort or High Definition Media Interface (HDMI).
Causa
When an audio-supported video cable is being used such as a DisplayPort or HDMI cable, Windows may change the default audio playback device to the audio-supported cable assuming that another audio device is being used. The issue may occur when a laptop is coming out of sleep mode as the system is detecting the audio-capable cable first.
Resolución
Change the Playback Device configuration in Control Panel
NOTE: Only one device can be set as a default playback device.
To change the default sound playback device in Windows 10
- Click Start, and then click Settings (gear icon).
- Click System.
- On the left menu, click Sound.
- Under choose your output device, select the audio device that you want to use.
To change the default sound playback device in Windows 8 or 8.1
- Right-click Start, and then click Control Panel.
- Click Hardware and Sound.
- Click Sound.
- In the Playback tab, select the audio device that you want to use.
- Click Set Default, and then click OK.
The external audio device causing the issue can be disabled so that the issue does not occur again.
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Productos afectados
Monitor Accessories, Alienware and Dell Gaming Monitors, C Series, D Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp (U) Series
Productos
UltraSharp Premier (UP) Series