Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Guía del sistema Dell Latitude 3590

Resumen: Este artículo contiene enlaces a guías prácticas y otra información útil sobre Dell Latitude 3590.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Causa

  No hay información disponible sobre la causa.

Resolución

Expanda cada sección a continuación para obtener información sobre cómo usar Dell Latitude 3590.

Familiarización con la computadora:

El manual del sistema se puede encontrar en el siguiente enlace:

En esta sección, se proporcionan enlaces a información sobre las ubicaciones de los conectores y puertos, imágenes de la computadora, y ayuda para empezar a usarla.

ADVERTENCIA: Antes de trabajar en su computadora, vale la pena considerar la siguiente información de seguridad:
NOTA: Después de hacer clic en el enlace anterior, puede seleccionar su idioma en el botón desplegable.

SLN309582_en_US__4part_language

Opciones de instalación:

En esta sección, se cubren las opciones admitidas de reinstalación del sistema operativo (SO) para su sistema. Consulte las siguientes pestañas para encontrar más información.

Microsoft Windows

Para obtener más información sobre las diversas versiones del sistema operativo Windows, haga clic en el siguiente enlace:

Controladores:

En esta sección, se proporciona información sobre los controladores y el orden de instalación requerido para las diversas
versiones del sistema operativo de Windows que son compatibles con la computadora Dell.

Orden de instalación de los controladores:
Instalación de los controladores con el CD/DVD de recursos:
Identificar los controladores no cubiertos en el orden de instalación:

Ubuntu Linux

Para obtener más información sobre Ubuntu Linux en la computadora, vea el siguiente enlace:

Para obtener más información, puede consultar el sitio web de Ubuntu:

Respaldo y recuperación del sistema

En esta sección, se ofrece información sobre las opciones de respaldo y recuperación para la computadora.

A menos que especifique un medio de recuperación en la orden, la computadora Windows 10 no contará con una unidad flash USB o discos de recuperación. Para obtener más información sobre cómo crear medios de recuperación para la computadora en caso de una falla catastrófica de la computadora, vaya al siguiente enlace:

Windows Recovery Environment (WinRE)

En las computadoras con Windows 10 instalado de fábrica, WinRE le permite restaurar la computadora al estado original de fábrica. Para obtener más información, vea el siguiente enlace:

Imagen de recuperación de Dell de Microsoft Windows

También puede descargar una imagen de recuperación del sistema operativo Microsoft Windows personalizada para su producto Dell desde el sitio de soporte de Dell.

NOTA: La imagen de recuperación contiene la versión de Windows que venía instalada en su computadora. Esta descarga solo está disponible en ciertas computadoras.

Respaldo y recuperación de Dell (DBAR)

Para las computadoras anteriores a Windows 10, DBAR es una aplicación flexible y automatizada de respaldo y recuperación que está diseñada para proteger de forma confiable sus documentos digitales y memorias más importantes con un par de clics.

A menos que especifique un medio de recuperación en el pedido, la computadora no contará con una unidad flash USB o discos de recuperación; también puede utilizar la aplicación DBAR a fin de crear un medio de recuperación para el sistema en caso de una falla catastrófica del sistema.

Para encontrar más información, visite la página de soporte de Dell Backup and Recovery:

Para obtener más información sobre las computadoras que se han actualizado a Windows 10, vea el siguiente artículo:

En el siguiente artículo, se puede encontrar más información general sobre cómo recuperar Windows:

Dell SupportAssist para computadoras y tabletas:

La herramienta SupportAssist, antes conocida como My Dell, proporciona actualizaciones del sistema, detecta problemas y envía alertas según el dispositivo, lo que facilita más que nunca la resolución y la prevención de problemas. En esta aplicación se proporciona acceso a todo lo que necesita para evitar conjeturas cuando desee llevar a cabo el mantenimiento de computadoras y tabletas. Para obtener más información e instrucciones de instalación, consulte el siguiente enlace:

Diagnósticos y códigos de error:

En esta sección, se proporcionan enlaces a artículos sobre diagnóstico y distintos mensajes de error, códigos de sonido y códigos LED de diagnóstico que pueden ayudar a solucionar problemas potenciales de hardware y software en la computadora.

También puede utilizar los diagnósticos que se encuentran en la página de soporte de Dell; esto requiere que Dell System Detect y SupportAssist estén instalados en la computadora. Esto se realiza si elige ejecutar los diagnósticos. Puede acceder a los diagnósticos mediante el siguiente enlace:

Hardware:

En la siguiente sección, se proporcionan enlaces a artículos que contienen información sobre los distintos componentes de hardware de la computadora. Pueden ayudarle a solucionar cualquier problema que los diagnósticos anteriores puedan identificar. También existen artículos "instructivos" que pueden ayudar con distintas tareas. Por ejemplo, la actualización del BIOS o de una unidad de disco duro.

Adaptador de CA y batería
Audio
BIOS y placa base
Problemas del ventilador y de sobrecalentamiento
Problemas del disco duro
Problemas con el dispositivo de entrada
Memoria
Redes, Wi-Fi, Bluetooth
Sin POST, sin alimentación
Unidad óptica
Puertos, replicadores de puertos y estaciones de acoplamiento
Problemas de video

Software adicional, seguridad y cifrado y antivirus:

En esta sección, se cubre el software soportado en su computadora y se proporcionan enlaces a información sobre seguridad, cifrado y antivirus.

Consulte las siguientes pestañas para encontrar más información.

software

La computadora se envía con algunas aplicaciones y software preinstalados que están diseñados para facilitarle la vida. En esta sección, se proporcionan enlaces de información sobre estos elementos.

Para acceder al Centro de descargas de Dell, haga clic en el siguiente enlace:

Para acceder a la página de aplicaciones y software de Dell, haga clic en el siguiente enlace:

Software incluido con la computadora:

En esta sección, se proporciona información sobre algunos de los programas de software preinstalados y vendidos con la computadora.

Parte del software que se vende en el momento de la compra se debe descargar una vez que reciba la computadora.
Esto se realiza a través de Dell Digital Delivery. Para obtener más información, consulte los siguientes enlaces:

NOTA: Los enlaces de software que aparecen a continuación están cubiertos por la garantía de ProSupport.

Seguridad y cifrado

En esta sección, se proporcionan enlaces sobre información de seguridad y cifrado de la computadora Dell.

Dell Data Protection | Access (DDPA)

Antivirus

Para acceder a la página de soporte de seguridad y protección contra virus de Dell, haga clic en el siguiente enlace:

Su computadora puede estar preinstalada con un programa antivirus. Para obtener más información,
siga el siguiente enlace

Para obtener más información acerca de virus, spyware y malware,
utilice los siguientes enlaces:

Productos afectados

Latitude 3590
Propiedades del artículo
Número del artículo: 000178089
Tipo de artículo: Solution
Última modificación: 10 may. 2024
Versión:  13
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.