Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Systemvejledning til Dell Latitude 3590

Resumen: Denne artikel indeholder links til vejledninger og andre nyttige oplysninger om Dell Latitude 3590.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Causa

  Ingen tilgængelige oplysninger om årsag.

Resolución

Udvid hvert afsnit nedenfor for at få oplysninger om brug af Dell Latitude 3590.

Lær din computer at kende:

Du finder et link til systemvejledningen her:

Dette afsnit indeholder links til oplysninger om placering af stik og porte, billeder af computeren og hjælp til at komme i gang med computeren.

FORSIGTIG: Før du arbejder på din computer, er det værd at overveje følgende sikkerhedsoplysninger:
BEMÆRK: Når du har klikket på ovenstående link, kan du vælge dit sprog fra rullemenuen.

SLN309582_en_US__4part_language

Installationsindstillinger:

Dette afsnit indeholder oplysninger om de understøttede funktioner til geninstallation af operativsystemet (OS) for dit system Se fanerne nedenfor for at få flere oplysninger.

Microsoft Windows

Du kan finde oplysninger om de forskellige versioner af Windows-operativsystemet ved at klikke på følgende link:

Drivere:

Dette afsnit indeholder oplysninger om drivere og den ønskede installationsrækkefølge for de forskellige
versioner af Windows-operativsystemer, der understøttes af din Dell-computer.

Installationsrækkefølge for drivere:
Installation af drivere ved hjælp af Resource-cd'en/dvd'en:
Identifikation af drivere, som ikke er indeholdt i installationsrækkefølgen

Ubuntu Linux

For information om Ubuntu Linux på din computer, se følgende link:

Du kan også besøge Ubuntus hjemmeside for at få yderligere oplysninger:

Sikkerhedskopiering og gendannelse af system

Dette afsnit indeholder oplysninger om indstillingerne for sikkerhedskopiering og gendannelse for din computer.

Medmindre du har angivet genoprettelsesmedier i din ordre, leveres din Windows 10-computer ikke med et USB-flashdrev eller diske til gendannelse. Du kan finde oplysninger om, hvordan du opretter et genoprettelsesmedie til computeren, hvis der opstår en katastrofal computerfejl, ved at følge nedenstående link:

Windows Gendannelsesmiljø (WinRE)

På fabriksinstallerede Windows 10-computere giver WinRE dig mulighed for at gendanne din computer tilbage til den oprindelige fabrikstilstand. Se linket nedenfor for flere oplysninger:

Dell genoprettelsesbillede af Microsoft Windows

Du kan også downloade et genoprettelsesbillede af Microsoft Windows-operativsystemet, der er tilpasset til dit Dell-produkt, fra Dells supportwebsted.

BEMÆRK: Genoprettelsesbilledet indeholder den Windows-version, der oprindeligt blev installeret på din computer. Denne overførsel er kun tilgængelig på visse computere.

Dell Backup and Recovery (DBAR)

For computere før Windows 10 er DBAR et fleksibelt automatisk sikkerhedskopierings- og gendannelsesprogram, der er designet til pålideligt at beskytte dine vigtigste digitale dokumenter og minder med blot et par klik.

Medmindre du har angivet genoprettelsesmedier i din ordre, leveres computeren ikke med et USB-flashdrev eller diske til gendannelse. Du kan også bruge DBAR-programmet til at oprette genoprettelsesmedier til din computer, hvis der er en katastrofal computerfejl.

Du kan finde flere oplysninger på siden Dell Backup and Recovery Support:

Du kan finde oplysninger om computere, der er blevet opgraderet til Windows 10, i følgende artikel:

Der er yderligere generelle oplysninger om gendannelse af Windows i følgende artikel:

Dell SupportAssist til pc'er og tablets:

SupportAssist, som tidligere hed My Dell, leverer systemopdateringer, registrerer problemer og sender dig advarsler baseret på din enhed, hvilket gør det nemmere end nogensinde at løse og forebygge problemer. Dette program giver dig adgang til alt, hvad du behøver for at fjerne gætteriet fra vedligeholdelse af pc'er og tablets. Se følgende link for yderligere oplysninger og installationsvejledning:

Diagnosticering og fejlkoder:

Dette afsnit indeholder links til artikler om diagnosticering og de forskellige fejlmeddelelser, bipkoder og LED-koder til diagnosticering, der kan hjælpe dig med at foretage fejlfinding af potentielle hardware- og softwareproblemer på computeren.

Du kan også bruge diagnosticeringen på Dells supportside. Dette kræver, at Dell System Detect og SupportAssist er installeret på din computer. Dette udføres, hvis du vælger at køre diagnosticeringen. Du finder disse diagnosticeringsværktøjer via nedenstående link:

Hardware:

Afsnittet nedenfor indeholder links til artikler, der indeholder oplysninger om de forskellige typer hardware på computeren. De kan hjælpe dig med at løse eventuelle problemer, der måtte være identificeret af den ovenstående diagnosticering. Der findes også generelle vejledende artikler, som kan hjælpe med opgaver som f.eks. at opdatere BIOS eller at opgradere en harddisk.

AC-adapter og batteri
Lyd
BIOS og motherboard
Problemer med blæser og overophedning
Harddiskproblemer
Problemer med inputenhed
Hukommelse
Netværk, Wi-Fi, Bluetooth
Ingen POST/ingen strøm
Optisk drev
Porte, portreplikatorer og dockingstationer
Grafikproblemer

Yderligere software, sikkerhed og kryptering samt antivirus:

Dette afsnit indeholder oplysninger om den software, der understøttes på din computer. Der er også links til oplysninger om sikkerhed og kryptering samt antivirus.

Se fanerne nedenfor for at få flere oplysninger.

Software

Din computer leveres med nogle forudinstallerede programmer og software, der er designet til at gøre dit liv lettere. Dette afsnit indeholder links til oplysninger om disse.

Klik på følgende link for at få adgang til Dell Download Center:

Klik på følgende link for at få adgang til siden Dell Application and Software Support:

Software, der sælges sammen med din computer:

Dette afsnit indeholder oplysninger om noget af den software, der er forudinstalleret og solgt sammen med din computer.

Noget af den software, der sælges på købstidspunktet, skal downloades, når du modtager computeren.
Dette opnås ved at bruge Dell Digital Delivery. Du kan finde flere oplysninger ved at se nedenstående links:

BEMÆRK: De softwarelinks, der er angivet nedenfor, understøttes af ProSupport-garantien

Sikkerhed og kryptering

Dette afsnit indeholder links til oplysninger om sikkerhed og kryptering på din Dell-computer.

Dell Data Protection | Access (DDPA)

Antivirus

For at få adgang til siden Dell Support til sikkerhed og virus skal du klikke på følgende link:

Din computer kan være forudinstalleret med et antivirusprogram, for mere information,
følg nedenstående link

Du kan finde flere oplysninger om virus, spyware og malware
via nedenstående links:

Productos afectados

Latitude 3590
Propiedades del artículo
Número del artículo: 000178089
Tipo de artículo: Solution
Última modificación: 10 may. 2024
Versión:  13
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.