Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

USB-Auswerfen-Symbol fehlt und es wird fälschlicherweise das SD-Kartensymbol auf Inspiron und Vostro Laptops angezeigt

Resumen: Der folgende Artikel behandelt die Behebung eines Problems, bei dem das USB-auswerfen-Symbol in der Symbolleiste fehlt und fälschlicherweise das SD-Kartensymbol unter „Dieser PC“ in Windows 10 angezeigt wird. Dies tritt auf den Laptops Inspiron 3501, 3502, 3505, Vostro 3400, 3401, 3405, 3500 und 3501 auf. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas


Probleme mit dem Kartenlesegerät unter Windows 10 auf Inspiron und Vostro Laptops

 

Besitzer der Laptops Inspiron 3501, 3502, 3505 und Vostro 3400, 3401, 3405, 3500 und 3501 haben teilweise gemeldet, dass Probleme mit dem Kartenleser unter Windows 10 auftreten.

Beim einlegen einer Karte treten die folgenden beiden Probleme auf:

  • Das USB-Auswerfen-Symbol wird nicht mehr in der Symbolleiste angezeigt.
  • Ein falsches SD-Kartensymbol wird unter Dieser PC angezeigt.

SD-Symbol

(Abbildung 1 SD-Symbol)


Zurück zum Anfang

 

Causa

Dell Engineering empfiehlt, die Treiber und das Betriebssystem Ihres Computers auf die neuesten Versionen zu aktualisieren.


Zurück zum Anfang

 

Resolución

Mit jeder der folgenden Methoden können Sie das Problem lösen:

Stellen Sie sicher, dass Windows Update das Betriebssystem und die Treiber auf die neuesten Versionen aktualisiert hat:

  1. Klicken Sie auf das Startmenü. (Normalerweise in der linken unteren Ecke)

  2. Klicken Sie auf das Symbol für die Einstellungen. (Es sieht wie ein Zahnradsymbol aus.)

  3. Wählen Sie Update and Security (Update und Sicherheit) aus.

  4. Wählen Sie Windows Update aus.

  5. Aktivieren Sie das Kontrollkästchen für Updates. (Wenn Updates verfügbar sind, werden sie automatisch heruntergeladen.)

Die Anwendung „Dell Update“ wird auf Ihrem Computer installiert und sucht nach den neuesten Versionen der Computertreiber. Sie wird im Startmenü angezeigt.

  1. Identifizieren Sie den Typ des Kartenlesegeräts im PC:

    1. Starten Sie das Betriebssystem und drücken Sie dann die Windows-Taste und die X-Taste gleichzeitig, um ein Menü zu öffnen. Drücken Sie dann die M-Taste oder wählen Sie Geräte-Manager, um das Dienstprogramm Geräte-Manager zu öffnen.

      Poweruser-Menü

      (Abbildung 2 Hauptbenutzer-Menü)

    2. Legen Sie eine SD-, SDHC-, MMC- oder MMC-Plus-Speicherkarte in das Kartenlesegerät ein und suchen Sie dann das USB-Massenspeichergerät unter Universal Serial Bus-Controller.

      Geräte-Manager

      (Abbildung 3 Geräte-Manager)

    3. Klicken Sie mit der rechten Maustaste auf das USB-Massenspeichergerät und wählen Sie Eigenschaften aus.

      Treibereigenschaften

      (Abbildung 4 Treibereigenschaften)

    4. Klicken Sie auf die Registerkarte Details und wählen Sie Hardware-IDs.

      Registerkarte „Details“

      (Abbildung 5 Registerkarte „Details“)

    5. Überprüfen Sie das Feld „Wert“:

      • VID_0BDA&PID_0177 für Realtek.

      • VID_05E3&PID_0761 für Genesys.

      Treiberwerte

      (Abbildung 6 Treiberwerte)

  2. Rufen Sie die Webseite „Treiber und Downloads“ von Dell auf:

  3. Wählen Sie das Betriebssystem aus.

  4. Wählen Sie unter Kategorie die Option Chipsatz aus.

  5. Suchen Sie nach der neuesten Version:

    • VID_0BDA&PID_0177 = Treiber für Realtek Speicherkartenleser

    • VID_05E3&PID_0761 = Treiber für Genesys Speicherkartenleser

  6. Klicken Sie auf Herunterladen und speichern Sie die Datei auf Ihrem Computer.

  7. Öffnen Sie den Datei-Explorer und navigieren Sie zum Speicherort, an dem die heruntergeladene Datei gespeichert ist.

  8. Doppelklicken Sie auf die Setup-Datei für das Kartenlesegerät und befolgen Sie die Anweisungen auf dem Bildschirm, um die Installation abzuschließen.


Zurück zum Anfang


Productos

Inspiron 3501, Inspiron 3502, Inspiron 3505, Vostro 3400, Vostro 3401, Vostro 3405, Vostro 3500, Vostro 3501
Propiedades del artículo
Número del artículo: 000182435
Tipo de artículo: Solution
Última modificación: 17 mar. 2021
Versión:  2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.