Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

La docking station USB 3.0 Dell D3100 non rileva i display ad alta risoluzione in Windows 7

Resumen: Informazioni sui display ad alta risoluzione non rilevati sulla docking station USB 3.0 Dell D3100

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Display ad alta risoluzione non rilevati

L'utente di una workstation portatile Dell Precision ha segnalato che, quando collegava una coppia di display ad alta risoluzione Samsung UE590 alla docking station USB 3.0 Dell D3100, i display esterni non venivano rilevati in Windows 7 Professional x64.

Inoltre, all'avvio del computer viene visualizzato un messaggio di errore DisplayLink.

SLN300688_en_US__1DisplayLink guasto
 

La risoluzione dei problemi iniziale ha previsto l'aggiornamento dei driver DisplayLink e quindi la disinstallazione dei driver DisplayLink. La disinstallazione è risultata impossibile tramite Programmi e funzionalità, indicazione di un problema con i driver DisplayLink.

 

Causa

Non sono disponibili informazioni sulla causa.

Resolución

Utilizzare il programma di disinstallazione DisplayLink.

Di seguito è riportata la procedura per risolvere i problemi di rilevamento dei display DisplayLink:

  1. Scollegare la connessione USB Dell D3100 dal computer.
  2. Disinstallare l'applicazione DisplayLink utilizzando DisplayLink Install Cleaner SLN300688_en_US__2iC_External_Link_BD_v1 scaricato dal sito Web DisplayLink.
  3. Prima di riavviare il sistema, eliminare i dispositivi hub radice USB da Gestione dispositivi.
  4. Riavviare il computer. Gli hub radice USB si rilevano nuovamente al riavvio.
  5. Scaricare e installare il driver DisplayLink più recente dal sito Web DisplayLink. SLN300688_en_US__2iC_External_Link_BD_v1
  6. Una volta completata l'installazione del driver DisplayLink, assicurarsi che i display esterni siano accesi e attivi, quindi ristabilire la connessione USB 3.0. In questo modo verrà automaticamente abilitata l'icona DisplayLink nell'area di notifica.

    SLN300688_en_US__4DisplayLink barra degli strumenti
     
  7. A seconda della configurazione del sistema (scheda grafica, sistema operativo e connessione dei display al dock D3100), potrebbe essere necessario configurare i display esterni nel pannello di controllo della scheda grafica, in Proprietà dello schermo di Windows, in Modalità presentazione di Windows o nell'applicazione DisplayLink Manager.

    toolbar_1 SLN300688_en_US__5DisplayLink
     

Productos afectados

Dell USB3.0 dock D3100
Propiedades del artículo
Número del artículo: 000178518
Tipo de artículo: Solution
Última modificación: 27 ene 2023
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.