Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

¿Cómo encontrar controladores de 32 bits de Windows 7 para su computadora Inspiron?

Resumen: Información sobre la búsqueda de controladores para el Inspiron de Dell.

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas

No hay información de síntoma.

Causa

No hay información sobre la causa.

Resolución

Algunos modelos Inspiron anteriores tienen controladores de 32-bit y 64 bits disponibles en la página web Drivers and Downloads (controladores y descargas). muchos de los modelos Inspiron más recientes solo tienen controladores 64-bit.

Para descargar los controladores de 32 bits o 64 bits:

  1. Ingrese la Etiqueta de servicio de su computadora Dell y a continuación, haga clic en Submit (Enviar) O navegue hasta el modelo específico de su computadora haciendo clic en Ver Productos (Ver productos).
    También puede hacer clic en Detect Product (Detectar Producto). Esto instalará Dell System Detect (Detección del sistema Dell) qué encontrará automáticamente la Etiqueta de servicio de la computadora Dell.
 
  • Una vez que se encuentre en la página Product Support (Soporte de productos), haga clic en la pestaña Drivers & Downloads (Controladores y descargas) a la izquierda.
 
  • En el menú desplegable junto a cambiar so, seleccione el sistema operativo de 32 bits de su computadora (si está disponible).
     
    Nota: Algunos equipos Dell se pueden diseñar específicamente para un sistema operativo de 64 bits; por lo tanto, es posible que los controladores de 32 bits no estén disponibles.
 
  • Expanda cada categoría y haga clic en Descargar archivo en el controlador del dispositivo que desea instalar.
 
  • Haga clic en Save (Guardar) y seleccione la ruta donde desea guardar el archivo descargado (si se le solicita).
 
  • Cuando aparezca la ventana de descarga, haga clic en Run (Ejecutar).
 
  • Siga las instrucciones en la pantalla para completar la instalación.

Soporte fuera de garantía ¿Fuera de garantía? No hay problema. Visite el sitio web Dell.com/support e ingrese su etiqueta de servicio de Dell y revise nuestras ofertas.

NOTA: Actualmente, las ofertas solo están disponibles para los clientes de PC en EE. UU., Canadá, Reino Unido y Francia. No se aplica para equipos de servidor y almacenamiento.

Productos afectados

Inspiron, Inspiron 15R N5110