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Anleitung zur Fehlerbehebung bei Stromversorgungsproblemen mit einem Dell Laptop

Resumen: Hier erfahren Sie, wie Sie Probleme mit Netzadaptern eines Dell Laptops erkennen und beheben. Hier finden Sie Informationen zur Verwendung und zum Troubleshooting von Netzadaptern.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Überprüfen Sie, ob sich der Computer nur mit dem Netzadapter einschalten lässt.

Dauer: 02:34
Wenn verfügbar, können die Spracheinstellungen für Untertitel über das Einstellungen- oder CC-Symbol in diesem Videoplayer ausgewählt werden.

Der Netzadapter, der üblicherweise als Laptop-Ladegerät bezeichnet wird, wird verwendet, um ausreichend Strom bereitzustellen, um den Laptop über einen längeren Zeitraum zu betreiben und den Laptop-Akku aufzuladen. Wenn der Netzadapter nicht funktioniert, kann der Laptop-Akku nicht aufgeladen werden und der Laptop kann nicht eingeschaltet oder betrieben werden, es sei denn, der Akku ist ausreichend aufgeladen.

Befolgen Sie die Anweisungen in diesem Artikel, um Netzadapterprobleme zu beheben, wenn Sie die folgenden Symptome feststellen:

  • Der Netzadapter ist nicht in der Lage, den Akku aufzuladen.
  • Der Netzadapter ist nicht in der Lage, den Dell Laptop mit Strom zu versorgen.
  • Netzadapter-LED ist aus.
  • Die Netzadapter-LED erlischt nach dem Anschließen des Laptops.
  • Fehlermeldung – Der Netzadaptertyp kann nicht ermittelt werden. Eine optimale Computerleistung ist damit nicht gegeben.

Causa

Probleme mit dem Netzadapter können auftreten, wenn ein fehlerhafter Netzadapter, ein fehlerhaftes Netzkabel, eine Beschädigung des Netz- oder Netzadapterkabels, ein fehlerhafter Netzanschluss am Laptop usw. vorliegen.

Wenn der Dell Laptop nur mit dem Netzadapter eingeschaltet werden kann, und wenn Sie die unten aufgeführten Akkusymptome feststellen, finden Sie weitere Informationen im Dell Wissensdatenbank-Artikel Troubleshooting für Dell Laptop-Akkus.

  • Der Akku hält die Ladung nicht.
  • Die Akku-LED-Anzeige leuchtet nicht oder blinkt dauerhaft.
  • Der Laptop erkennt den Akku nicht.
  • Der Laptop lässt sich nicht einschalten, ohne dass der Netzadapter angeschlossen ist.
  • Der Ladezustand des Akkus bleibt bei einem bestimmten Prozentsatz hängen.
VORSICHT: Bei Verwendung eines Akkus von Fremdherstellern oder eines ungeeigneten Akkus kann die Brand- oder Explosionsgefahr zunehmen. Ersetzen Sie den Akku nur durch einen kompatiblen, von Dell erworbenen Akku, der für den Betrieb mit Ihrem Dell Laptop geeignet ist. Verwenden Sie keinesfalls den Akku eines anderen Computers für Ihren Dell Laptop.
VORSICHT: Wenn der Dell Netzadapter zu heiß zum Anfassen ist, stellen Sie die Verwendung des Netzadapters ein und wenden Sie sich an den technischen Support von Dell.
HINWEIS: Wie die meisten Laptops verwenden auch Dell Laptops Lithium-Ionen-Akkus, die sich aus verschiedenen Gründen aufblähen können, zum Beispiel durch Alter, Anzahl der Aufladungen oder starke Wärmeeinwirkung. Wenngleich ein geschwollener Akku kein Sicherheitsproblem darstellt, sollten beschädigte oder geschwollene Komponenten nicht verwendet werden. Sollten Sie ein Problem mit einer Akkuschwellung haben, empfehlen wir, die Verwendung einzustellen und den Akku durch einen von Dell autorisierten Akku zu ersetzen

Resolución

Troubleshooting bei Netzadapterproblemen


Fehlerbehebung bei Netzadapterproblemen

Erweitern Sie die nachfolgenden Abschnitte, um weitere Informationen zur Behebung von Netzadapterproblemen zu erhalten.

Das Netzadapteranschlusskabel und Stromkabel könnten ausgefranst oder durchgeschnitten sein oder an einem der Enden der Kabel freiliegende Drähte aufweisen. Dies kann daran liegen, wie das Kabel um den Netzadapter gewickelt wird oder dass das Kabel übermäßigen Belastungen ausgesetzt wird. Wenn ein Kabel so schwer beschädigt ist, dass Drähte freiliegen, darf der Netzadapter nicht mehr verwendet werden. So prüfen Sie den Netzadapter, Kabel und den Adapteranschluss am Laptop auf Schäden:

VORSICHT: Dell Technologies empfiehlt, nur Netzadapter der Marke Dell zu verwenden, die mit Ihrem Dell Laptop kompatibel sind. Dell empfiehlt für einen Dell Laptop keine Netzadapter oder Akkus von Drittanbietern.
  1. Ziehen Sie den Netzadapter aus der Netzsteckdose.
  2. Ziehen Sie den Netzadapter vom Computer ab.
  3. Prüfen Sie den Netzadapter und das Kabel (einschließlich des Netzkabels) auf Anzeichen von Beschädigungen oder Überhitzung.
  4. Überprüfen Sie, ob die Stifte im Stecker oder Adapteranschluss verbogen, abgebrochen oder beschädigt sind.
WARNUNG: Greifen oder halten Sie den Stecker und nicht das Kabel beim Trennen des Netzadapters vom Computer.
WARNUNG: Der Dell Netzadapter funktioniert mit allen Steckdosen weltweit. Netzstecker oder Steckerleisten können jedoch von Land zu Land unterschiedlich sein.
VORSICHT: Wenn der Dell Netzadapter zu heiß zum Anfassen ist, stellen Sie die Verwendung des Netzadapters ein und wenden Sie sich an den technischen Support von Dell.
VORSICHT: Wenn der Netzadapter oder das Stromversorgungskabel beschädigt sind, dürfen Sie den Netzadapter nicht weiter verwenden.

Weitere Informationen finden Sie im Dell Wissensdatenbank-Artikel Schaden am Netzadapter von Dell Systemen erkennen.

Netzadapter mit ausgefransten Kabeln
Abbildung 1: Ausgefranste Kabel
Sichtbare Drähte an einem Netzadapter
Abbildung 2: Freiliegende Drähte
Netzadapterkabel ist angeschnitten
Abbildung 3: Abgeschnittene Kabel
Verbogener oder gebrochener Stifts
Abbildung 4: Stift verbogen oder abgebrochen

Falls Sie einen Schaden feststellen, wenden Sie sich an den technischen Support von Dell, um sich über Reparaturmöglichkeiten zu informieren. Wenn Sie keine Beschädigung finden, fahren Sie mit dem nächsten Schritt fort.

  1. Ziehen Sie den Netzadapter aus der Netzsteckdose.
  2. Schließen Sie ein anderes Gerät an die Steckdose an, um zu überprüfen, ob die Steckdose ordnungsgemäß funktioniert.
  3. Verbinden Sie den Netzadapter direkt mit einer zweifelsfrei funktionierenden Steckdose.
  4. Schließen Sie den Netzadapter direkt an die Netzsteckdose an. Umgehen Sie Leistungsregler wie Überspannungsschutzgeräte, USV (unterbrechungsfreie Stromversorgung), Steckerleisten usw. Dies hilft bei der Isolierung von Problemen mit diesen Zwischengeräten.
HINWEIS: Wenn der Netzadapter an eine Dockingstation angeschlossen ist, schließen Sie den Netzadapter direkt an den Laptop an, um zu überprüfen, ob der Netzadapter ordnungsgemäß funktioniert.

Wenn der Netzadapter ordnungsgemäß funktioniert, wenn Sie Zwischengeräte oder die Dockingstation umgehen, liegt das Problem am jeweiligen Gerät.

Wenn der Netzadapter weiterhin nicht in der Lage ist, den Laptop mit Strom zu versorgen, fahren Sie mit dem nächsten Schritt fort.

  1. Ziehen Sie den Netzadapter aus der Netzsteckdose.
  2. Trennen Sie alle Geräte, die an den Laptop angeschlossen sind.
  3. Entfernen Sie den Akku. Weitere Informationen zum Entfernen des Akkus finden Sie im Benutzerhandbuch des Computers. Wenn Ihr Dell Laptop über einen nicht entfernbaren Akku verfügt, überspringen Sie diesen Abschnitt.
  4. Halten Sie den Betriebsschalter des Systems 30 Sekunden gedrückt, damit eventuell noch vorhandener Reststrom abfließen kann.
  5. Schließen Sie den Akku an.
  6. Schließen Sie den Netzadapter an die Steckdose und den Laptop an.
  7. Schalten Sie den Computer ein.

Sobald der Reststrom abgeflossen ist, fahren Sie mit dem nächsten Schritt fort, falls der Laptop nicht mit dem Netzadapter startet.

USB-C ist ein plattformübergreifender Standard zum Laden, zum Anschließen von Geräten und zum Übertragen von Daten. Bestimmte Dell Laptops verwenden einen USB-C-Port, um den Computer mit Strom zu versorgen und zu laden. Es ist wichtig, sicherzustellen, dass das USB-C-Ladegerät an den richtigen USB-C-Anschluss angeschlossen ist, der das Aufladen unterstützt, insbesondere auf einem Laptop mit mehr als einem USB-C-Port.

  1. Ziehen Sie den Netzadapter aus der Netzsteckdose.
  2. Ziehen Sie den Netzadapter vom Laptop ab.
  3. Trennen Sie das Netzkabel vom Netzadapter.
  4. Verbinden Sie das Netzkabel fest mit dem Netzadapter.
  5. Überprüfen Sie, dass die LED am Netzadapter leuchtet. Wenn die LED nicht leuchtet, versuchen Sie es mit einem zweifelsfrei funktionierenden kompatiblen Netzadapter.

Wenn der Laptop nach dem Neuverbinden des Netzkabels und des Netzadapterkabels nicht eingeschaltet werden kann, fahren Sie mit dem nächsten Schritt fort.

Setzen Sie den Netzadapter mithilfe der folgenden Schritte zurück:

  1. Schließen Sie den Netzadapter für 15 Sekunden von der Steckdose ab.
  2. Ziehen Sie den Netzadapter vom Laptop ab.
  3. Schließen Sie den Netzadapter an eine zweifelsfrei funktionierende Netzsteckdose an.
  4. Schließen Sie den Netzadapter an den Laptop an.
  5. Überprüfen Sie die LED-Anzeige am Netzadapter.
HINWEIS: Die LED-Anzeige kann sich entweder am Netzadapter oder am Adapterstecker (DC) befinden.

Wenn die LED-Anzeige an der Netzadapter-LED-Anzeige leuchtet, fahren Sie mit dem nächsten Schritt fort.

Wenn die LED-Anzeige am Netzadapter aus ist oder aus geht, wenn er mit dem Notebook verbunden ist, wenden Sie sich an den technischen Support von Dell, um weitere Informationen zu den in Ihrer Region verfügbaren Reparaturoptionen zu erhalten.

Die Verwendung eines Netzteils mit geringerer Leistung kann die folgenden Probleme verursachen:

  • Der Laptop zeigt möglicherweise eine Fehlermeldung an, wie „Der Netzadaptertyp kann nicht ermittelt werden. Dies verhindert eine optimale Computerleistung" oder "Unbekannter oder falscher Netzadapter erkannt".
  • Das System kann die Prozessorgeschwindigkeit reduzieren, um Energie zu sparen.
  • Der Laptop-Akku wird möglicherweise nicht aufgeladen oder langsam aufgeladen.
  • Der Netzadapter kann sich erhitzen.

Jeder Dell Laptop verwendet einen Netzadapter mit einer anderen Wattleistung. Dies kann von der Hardwarekonfiguration des Laptops abhängen. Dell Laptops verwenden Netzadapter mit 45 W, 65 W, 90 W, 130 W, 180 W oder 240 W. Um eine optimale Leistung zu erzielen, empfiehlt Dell Technologies die Verwendung des Original-Netzadapters, der mit dem Dell Laptop geliefert wurde. Informationen über die Wattleistung des Netzadapters sind auf der Unterseite des Netzadapters aufgedruckt.

So überprüfen Sie, ob der Laptop das Netzteil ordnungsgemäß erkennt:

  1. Starten Sie den Computer neu.
  2. Wenn das Dell Logo angezeigt wird, drücken Sie die Taste F2, bis die Meldung Setup wird aufgerufen angezeigt wird.
  3. Überprüfen Sie den Netzadaptertyp in den BIOS-Optionen. Die Informationen zum Netzadapter finden Sie meist auf dem Hauptbildschirm des BIOS.
    • Wenn der Netzadaptertyp „None“ ist: Stellen Sie sicher, dass der Netzadapter an den Laptop angeschlossen ist, die LED am Netzadapter leuchtet und der richtige Netzadapter an den Laptop angeschlossen ist.
    • Wenn der Netzadaptertyp „Unknown“ ist: Versuchen Sie es mit einem anderen funktionsfähigen Netzadapter. Wenn das Problem weiterhin besteht oder wenn der gleiche Netzadapter mit einem anderen Laptop einwandfrei funktioniert, wenden Sie sich an den technischen Support von Dell, um mehr über die verfügbaren Reparaturoptionen in Ihrer Region zu erfahren.
    • Wenn der Netzadaptertyp korrekt erkannt wird, fahren Sie mit dem nächsten Schritt fort.
Weitere Informationen finden Sie außerdem im Dell Wissensdatenbank-Artikel: Systemakku zeigt "Steckdose wird nicht geladen", wenn Sie mit der Maus über das Akkusymbol fahren.

Das Durchführen eines Hardware-Diagnosetests kann Ihnen dabei helfen, das Problem zu identifizieren, und Ihnen Schritte zu seiner Behebung liefern. Dell bietet integrierte und Online-Diagnosen. Die Dell Computerüberprüfungen vor dem Start helfen Ihnen dabei, zu überprüfen, ob der Netzadapter korrekt von der Systemplatine erkannt wird.

So führen Sie die Überprüfung vor dem Systemstart oder den ePSA-Test über Dell SupportAssist aus:

  1. Schalten Sie den Computer ein.
  2. Tippen Sie bei Anzeige des Dell Logos mehrmals auf die Taste F12, bis die Meldung „Einmaliges Startmenü wird vorbereitet“ angezeigt wird.
  3. Wählen Sie mit den Pfeiltasten im Menü Diagnose aus und drücken Sie die Eingabetaste.
  4. Folgen Sie den Bildschirmanweisungen, um den Diagnosetest abzuschließen.
  5. Wenn im Diagnosetest ein Fehler gemeldet wird, notieren Sie sich den Fehlercode und den Validierungscode und wenden Sie sich an den technischen Support von Dell, um weitere Informationen zu den in Ihrer Region verfügbaren Reparaturoptionen zu erhalten.
  6. Wenn der Diagnosetest erfolgreich ist, bedeutet dies, dass keine Hardwareprobleme gefunden wurden.

Das BIOS (auch als System-Setup bezeichnet) ist eine Firmware, die auf der Hauptplatine (Systemplatine) des Computers integriert ist. Das Aktualisieren des BIOS auf die neueste Version kann dabei helfen, dass der Computer den Netzadapter erkennt.

WARNUNG: In Dell Laptops muss ein Akku installiert und an den Netzadapter angeschlossen sein, bevor Sie mit dem Update des BIOS beginnen. Einige Dell Laptops müssen mit mindestens 10 % Akkuleistung geladen sein, um ein BIOS-Update starten zu können.

Erfahren Sie mehr über Dell BIOS-Updates.

Falls der Netzadapter vom PC nicht erkannt wird, lesen Sie den Dell Wissensdatenbank-Artikel Erzwingen eines BIOS-Update auf einem Dell Laptop ohne angeschlossenes Netzteil. Bevor Sie versuchen, die BIOS-Aktualisierung zu erzwingen, lesen Sie den nachfolgenden Haftungsausschluss.

VORSICHT: Wenn der Ladestand des Akkus weniger als 10 % beträgt, können Sie das BIOS-Update unter Umständen aus einer DOS-Umgebung erzwingen. Ein Fehler während dieses Prozesses führt zu einer dauerhaften Beschädigung der Systemplatine des Computers. Sie handeln auf eigenes Risiko bei diesem Vorgehen. Dell kann für keinen Verlust (darunter u. a. Datenverlust, Gewinnausfälle oder Umsatzeinbußen) haftbar gemacht werden, der den Kunden durch die Anwendung von Verfahren oder Ratschlägen in diesem Artikel entstehen kann.

Información adicional


AkkusymbolNetzstecker-Symbol Weitere Ressourcen und Informationen finden Sie auf unserer Website Akku und Stromversorgung.


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HINWEIS: Angebote sind nur für Kunden in den USA, Kanada, Großbritannien, Frankreich, Deutschlandund China verfügbar. Trifft nicht auf Server und Storage zu.

Productos afectados

Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Mobile Devices, Latitude Tablets, Mobile Streak, Surface, Venue, XPS Tablets, Mobile Workstations
Propiedades del artículo
Número del artículo: 000125125
Tipo de artículo: Solution
Última modificación: 09 dic 2024
Versión:  17
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