Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Napęd optyczny nie może zapisać ani nagrać danych na dysku

Resumen: Dowiedz się, jak rozwiązać problem z napędem CD, DVD lub Blu-ray, który nie zapisuje lub nie zapisuje danych na dysku. Znajdź informacje, aby zdiagnozować i rozwiązać problemy w przypadku, gdy nie można zapisać/wypalić/nagrać danych za pomocą napędu CD, DVD lub Blu-Ray. ...

Este artículo se aplica a: Este artículo no se aplica a: Este artículo no está vinculado a ningún producto específico. En este artículo no se identifican todas las versiones de los productos.

Síntomas

Napęd CD, DVD lub Blu-ray w komputerze może nie być w stanie zapisywać lub nagrywać (zwanych również nagrywaniem) plików na nagrywalnych (R) lub wielokrotnego zapisu (RW) płytach CD, DVD lub Blu-ray.

Skorzystaj z poniższych instrukcji rozwiązywania problemów, jeśli napęd CD, DVD lub Blu-ray nie jest w stanie zapisywać/nagrywać plików na dysku nagrywalnym (R) lub wielokrotnego zapisu (RW). Poniższe instrukcje pomogą rozwiązać problemy w przypadkach, gdy napęd nie uległ całkowitej awarii.

Poniższe wskazówki mogą być stosowane do wewnętrznych, jak i zewnętrznych napędów CD, DVD lub Blu-ray, ale niektóre z podstawowych działań mogą być nieco inne.

Poniższe instrukcje mają zastosowanie do następujących systemów operacyjnych Microsoft Windows:

  • Microsoft Windows 10
  • Microsoft Windows 8 lub 8.1

Causa

Ten problem może wystąpić z powodu:
  • Używania niekompatybilnego nośnika do nagrywania, który nie jest obsługiwany przez napęd optyczny. Na przykład użycie dysku DVD-R w napędzie optycznym, który obsługuje tylko dyski CD-R lub CD-RW.
  • Uszkodzone wpisy rejestru Windows związane z napędem optycznym.
  • Dysk zapisywalny nie obsługuje szybkości zapisu zapewnianej przez aplikacje do nagrywania dysków CD lub DVD.
  • Uszkodzony napęd optyczny.
  • Uszkodzone pliki systemu operacyjnego.

Resolución

Przed rozpoczęciem rozwiązywania problemów:

  • Sprawdź czy napęd może odczytywać dyski. Jeśli napęd nie może odczytać dysków, zapoznaj się z artykułem bazy wiedzy firmy Dell: Napęd optyczny nie może odczytać dysków.
  • Jeśli używasz płyt jednokrotnego (R) lub wielokrotnego zapisu (RW), które zostały nagrane na innym komputerze, upewnij się, że płytę można odtworzyć na komputerze, na którym została nagrana.
  • Upewnij się, że rodzaj płyty, której używasz, jest zgodny z napędem, który jest zainstalowany w komputerze. Zapoznaj się z artykułem bazy wiedzy firmy Dell przewodnik po napędach optycznych i napędach optycznych.
  • Jeśli używasz płyt jednokrotnego (R) lub wielokrotnego zapisu (RW), sprawdź, czy sesja nagrywania płyt/zapisu danych została prawidłowo zamknięta. Zapoznaj się z instrukcją obsługi oprogramowania do nagrywania płyt, którego używasz.
  • Wypróbuj różne marki płyt jednokrotnego (R) lub wielokrotnego zapisu (RW).

Aby uzyskać więcej instrukcji, kliknij poniższe czynności rozwiązywania problemów. Jeśli problem nie został rozwiązany, przejdź do następnego kroku rozwiązywania problemów.

  1. Sprawdź, czy napęd optyczny jest rozpoznawany w Menedżerze urządzeń systemu Windows
  2. Wypróbuj inny dysk do nagrywania
  3. Usuń napęd CD, DVD lub Blu-ray z Menedżera urządzeń systemu Windows
  4. Uruchom narzędzia rozwiązywania problemów ze sprzętem Windows
  5. Instalacja najnowszej wersji systemu BIOS na komputerze
  6. Zaktualizuj lub ponownie zainstaluj oprogramowanie do nagrywania dostarczone przez firmę Dell
  7. Zapisz/wypal płytę korzystając z aplikacji zintegrowanej z systemem Windows
  8. Przywracanie systemu Windows
  9. Przywracanie ustawień fabrycznych komputera

Sprawdź, czy napęd optyczny jest rozpoznawany w Menedżerze urządzeń systemu Windows

  1. Naciśnij przycisk Windows + R w celu otwarcia okna Uruchom.
  2. W oknie dialogowym Uruchom wpisz devmgmt.msc i naciśnij klawisz Enter.
  3. W oknie Menedżer urządzeń rozwiń Napędy DVD/CD-ROM. Sprawdź, czy napęd optyczny jest na liście urządzeń.
  4. Jeśli napęd jest rozpoznawany prawidłowo, przejdź do następnego kroku.
  5. Jeśli napędu nie ma na liście, zapoznaj się z artykułem bazy wiedzy firmy Dell: Napęd optyczny nie jest rozpoznawany w systemie Windows.
Powrót do góry

Sprawdź inną, czystą płytę

Bardzo ważne jest, aby sprawdzić płytę, której używasz do zapisania/wypalenia plików. Istnieje wiele różnych marek i rodzajów nośników z możliwością nagrywania, a niektóre działają lepiej niż inne. Wypróbuj dyski CD-R, CD-RW, DVD-R, DVD-RW, BD-R lub BD-RW różnych marek, ponieważ są one obsługiwane przez większość napędów do nagrywania.

Poniżej znajduje się kilka powodów, ze względu na które płyta nie działa:

  • Próbujesz użyć niewłaściwego typu płyty, który nie jest kompatybilny z napędem optycznym komputera.
  • Próbujesz zapisać dane na płycie, która została już zamknięta (zabezpieczona przed zapisem) podczas poprzedniej sesji zapisywania danych.
  • Napęd dyskowy może dostosować różne właściwości lasera i obroty płyty, aby dopasować je do właściwości płyty, ale może nie być w stanie znaleźć dopasowania do niektórych partii nośników do nagrywania.
Powrót do góry

Usuń napęd CD, DVD lub Blu-ray z Menedżera urządzeń systemu Windows

Jeśli napęd optyczny nie może zapisywać lub nagrywać płyt, spróbuj wyjąć napęd CD, DVD lub Blu-ray.

  1. Naciśnij przycisk Windows + R w celu otwarcia okna Uruchom.
  2. W oknie dialogowym Uruchom wpisz devmgmt.msc i naciśnij klawisz Enter.
  3. W oknie Menedżer urządzeń rozwiń Napędy DVD/CD-ROM.
  4. Kliknij prawym przyciskiem myszy nazwę napędu optycznego i wybierz Odinstaluj.
  5. W oknie potwierdzenia kliknij opcję OK.
  6. Uruchom ponownie komputer.

Uruchom narzędzia rozwiązywania problemów ze sprzętem Windows

W przypadku systemu Windows 10, przejdź do następnego kroku. W systemie Windows 8 (8.1) lub 7 wykonaj następujące kroki:

  1. Naciśnij przycisk Windows + R w celu otwarcia okna Uruchom.
  2. W oknie dialogowym Uruchom wpisz control i naciśnij klawisz Enter.
  3. W polu Wyszukaj w Panelu sterowania wpisz troubleshooter, a następnie kliknij pozycję Rozwiązywanie problemów.
  4. W obszarze Sprzęt i dźwięk wybierz Konfiguruj urządzenie. W przypadku wyświetlenia monitu o hasło administratora lub potwierdzenie wprowadź hasło lub potwierdź.
  5. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby ukończyć zintegrowaną, zautomatyzowaną procedurę rozwiązywania problemów.
  6. W razie potrzeby uruchom ponownie komputer.

Powrót do góry

Instalacja najnowszej wersji systemu BIOS na komputerze

Firma Dell zaleca aktualizowanie systemu BIOS w ramach planowanego cyklu aktualizacji. Podobnie jak w przypadku aktualizacji systemu operacyjnego i sterowników, aktualizacja systemu BIOS zawiera usprawnienia lub zmiany, które pomagają utrzymać aktualność i zgodność oprogramowania komputera z innymi elementami (podzespoły, oprogramowanie układowe, sterowniki i oprogramowanie), a także aktualizacje zabezpieczeń i zmiany zwiększające stabilność.

Aby dowiedzieć się, jak zaktualizować BIOS w komputerze firmy Dell, zapoznaj się z artykułem z bazy wiedzy firmy Dell Aktualizacje systemu BIOS firmy Dell.

Powrót do góry

Zaktualizuj lub ponownie zainstaluj oprogramowanie do nagrywania dostarczone przez firmę Dell

Systemy Dell, które mają napęd optyczny, są wyposażone w fabrycznie zainstalowane oprogramowaniem do nagrywania płyt DVD lub Blu-ray (np. Cyberlink Power2Go). Oprogramowanie do nagrywania firmy Dell umożliwia zapisywanie/nagrywanie płyt DVD do jednokrotnego (R) lub wielokrotnego zapisu (RW) lub płyt Blu-ray.

W przypadku problemów z zapisem, spróbuj odinstalować i zainstalować ponownie oprogramowanie do nagrywania firmy Dell.

  • Można użyć płyty instalacyjnej oprogramowania, która została dostarczona z komputerem Dell.
  • W przypadku braku dysku dostarczonego z komputerem firmy Dell zapoznaj się z artykułem bazy wiedzy firmy Dell "Czym jest Usługa Dell Digital Delivery?".

Powrót do góry

Zapisz lub nagraj płytę, korzystając z aplikacji zintegrowanej z systemem Windows

My Computer or File Explorer has the ability to recognize a blank recordable (R) or rewritable (RW) disks and write or burn data on them. Jeśli podczas korzystania z oprogramowania do nagrywania płyt innych producentów występują problemy, zaleca się spróbować nagrać płytę za pomocą oprogramowania zintegrowanego z systemem Windows. Pozwoli to określić, czy problem dotyczy oprogramowania, czy napędu optycznego.

Poniższe instrukcje wyjaśniają, jak używać Eksploratora Windows do zapisywania lub nagrywania dysku z danymi (typ dysku, który jest używany do przechowywania i udostępniania plików między różnymi komputerami). Jeśli chcesz utworzyć inne rodzaje płyt, takie jak płyty DVD-Video (do odtwarzania w zwykłym domowym odtwarzaczu DVD) lub płyty audio CD (do odtwarzania w zwykłym domowym odtwarzaczu CD / DVD), musisz użyć innego programu lub funkcji systemu Windows lub oprogramowania do nagrywania płyt CD, DVD lub Blu-ray innych producentów.

  1. Włóż czystą płytę jednokrotnego (R) lub wielokrotnego zapisu (RW) do napędu.
  2. Powinno pojawić się okno dialogowe Autoodtwarzania. Kliknij Nagraj pliki za pomocą Eksploratora Windows.
    System Microsoft Windows 10, Windows 8.1 lub Windows 8 może wyświetlać pliki nagrywania przy użyciu Eksploratora plików.
    UWAGA: Jeżeli okno dialogowa Autoodtwarzania nie pojawi się, kliknij Mój komputer lub Komputer, a następnie kliknij dwukrotnie ikonę napędu optycznego.
  3. W oknie dialogowym Nagraj pliki na dysku, wpisz nazwę w polu Tytuł dysku, kliknij Używając odtwarzacza dysków CD/DVD, a następnie kliknij Dalej.
  4. Otwórz folder zawierający pliki, które chcesz nagrać, a następnie przeciągnij i upuść pliki do pustego folderu dysku.
    UWAGA: Aby wybrać więcej niż jeden element, naciśnij i przytrzymaj klawisz Ctrl i wybierz pliki, które chcesz nagrać. Przeciągnij i upuść pliki do pustego folderu dysku.
  5. Na pasku narzędzi kliknij Nagraj dysk i postępuj zgodnie z instrukcjami wyświetlanymi na ekranie.
  6. Poczekaj, aż proces nagrywania płyty zostanie ukończony. Po zakończeniu nagrywania płyty tacka napędu zostanie otwarta i można wyjąć płytę.
    OSTRZEŻENIE: Nie należy wymuszać wysuwania dysku. Może to uniemożliwić korzystanie z dysku.
Powrót do góry

Przywracanie systemu Windows

Przywracanie systemu to zintegrowane narzędzie systemu Windows, które służy do ochrony i naprawiania systemu operacyjnego. W przypadku wystąpienia problemów z komputerem, przed przywróceniem ustawień fabrycznych należy zastosować narzędzie przywracania systemu.

Zapoznaj się z artykułem bazy wiedzy firmy Dell Jak ponownie zainstalować system Windows 10 na komputerze firmy Dell.

Powrót do góry

Przywracanie ustawień fabrycznych komputera

Jeśli diagnostyka komputera osobistego firmy Dell nie wykryła problemów z napędem optycznym, to prawdopodobnie problem powoduje oprogramowanie zainstalowane na komputerze. Jeśli powyższe instrukcje nie pomogły w rozwiązaniu problemu z napędem optycznym, można spróbować przywrócić ustawienia fabryczne komputera jako ostatniej opcji.

Dyski twarde w komputerach firmy Dell mają zarezerwowaną niewielką ilość miejsca na dysku twardym na potrzeby ponownej instalacji systemu operacyjnego. Jest to najprostsza metoda przywrócenia ustawień fabrycznych komputera. Proces przywracania ustawień fabrycznych usuwa z komputera wszystkie dane użytkownika, należy więc utworzyć kopię zapasową przed rozpoczęciem procesu.

Zapoznaj się z artykułem bazy wiedzy firmy Dell Przywracanie komputera za pomocą narzędzia SupportAssist OS Recovery.

Powrót do góry

W przypadku innych problemów z napędami CD, DVD lub Blu-ray należy zapoznać się z artykułem z bazy wiedzy firmy Dell: Rozwiązywanie problemów z napędami CD, DVD i Blu-ray w systemie Microsoft Windows.

Powrót do góry

Información adicional

Polecane artykuły

Poniżej przedstawiono niektóre polecane artykuły dotyczące tego tematu, które mogą Cię zainteresować.


Brak wsparcia gwarancyjnego Minął okres gwarancji? Żaden problem. Odwiedź witrynę Dell.com/support i wpisz kod Dell Service Tag, a następnie zapoznaj się z naszymi ofertami.

UWAGA: obecnie oferty są dostępne tylko dla właścicieli komputerów osobistych z USA, Kanady, Wielkiej Brytanii i Francji. Nie dotyczy serwerów i pamięci masowych.

Productos afectados

Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations
Propiedades del artículo
Número de artículo: 000179508
Tipo de artículo: Solution
Última modificación: 17 ago 2024
Versión:  13
Encuentra las respuestas que necesitas con la ayuda de otros usuarios de Dell
Servicios de asistencia
Comprueba si tu dispositivo está cubierto por los servicios de asistencia.