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BitLocker solicita una clave de recuperación cada arranque en computadoras USB-C o Thunderbolt cuando se acoplan o desacoplan

Resumen: En este artículo, se explica qué hacer si Windows BitLocker solicita una clave de recuperación después del arranque en computadoras con USB tipo C o Thunderbolt 3 mientras utiliza una estación de acoplamiento. ...

Este artículo se aplica a: Este artículo no se aplica a: Este artículo no está vinculado a ningún producto específico. En este artículo no se identifican todas las versiones de los productos.

Síntomas

BitLocker pide que se ingrese la clave de recuperación cuando se arranca una computadora que usa una estación de acoplamiento USB tipo C o Thunderbolt 3.

Este artículo está dirigido a los siguientes modelos:

  • Latitude 5280
  • Latitude 5480
  • Latitude 5580
  • Latitude 7280
  • Latitude 7380
  • Latitude 7480
  • Precision 3520
Nota: Es posible que otras computadoras Dell tengan el mismo comportamiento. La siguiente corrección está destinada a los modelos mencionados anteriormente.

Causa

No hay información sobre la causa.

Resolución

Tabla de contenido

  1. BitLocker solicita una clave de recuperación en el arranque
  2. Cómo configurar el BIOS para impedir que BitLocker solicite la clave de recuperación

BitLocker solicita una clave de recuperación en el arranque

Nota: Actualice el BIOS de la computadora antes de continuar, ya que algunas actualizaciones del BIOS implementaron una solución para este problema. Puede buscar la versión actualizada en el sitio Controladores y descargas de Dell.

BitLocker es una función de cifrado del sistema operativo Windows 9OS. Es posible que encuentre un problema cuando BitLocker solicite una clave de recuperación cada vez que arranque la computadora. Se detectó que este problema ocurre en computadoras con puertos USB tipo C y Thunderbolt 3 (TBT).

BitLocker supervisa la computadora para comprobar si se realizaron cambios en la configuración de arranque. Cuando BitLocker observa un dispositivo nuevo en la lista de arranque o un dispositivo de almacenamiento externo conectado, le solicita la clave por motivos de seguridad. Se trata de un comportamiento normal.

Este problema ocurre porque el soporte de arranque para USB-C/TBT y el preinicio de TBT están activados de manera predeterminada. Con estas opciones desactivadas en el BIOS, se eliminan todos los dispositivos USB-C/TBT de la lista de arranque y BitLocker no los detecta.

El único efecto negativo de este cambio en la configuración es que no se puede realizar el arranque de PXE desde un dispositivo o una estación de acoplamiento USB-C/TBT.


Cómo configurar el BIOS para impedir que BitLocker solicite la clave de recuperación

Para resolver el problema, siga los pasos que se indican a continuación:

  1. Ingrese al BIOS (presione F2 o F12 en la pantalla de arranque).
  2. Vaya a la configuración del sistema y, luego, a la configuración de USB para realizar los siguientes cambios:
    Nota: Según el tipo de computadora, estas opciones se pueden encontrar en otras ubicaciones.
     
    1. Desactive el soporte de inicio de Thunderbolt 3 o USB tipo C.
    2. Desactive el preinicio de Thunderbolt 3 (y PCIe detrás de TBT) o USB tipo C.
    3. Desactive la pila de red de UEFI.
    4. Establezca: Comportamiento de post ->Fastboot ->Exhaustivo

Después de realizar estos cambios, la computadora no debería solicitar la clave de BitLocker en cada arranque.

Nota: Hay otras razones para solicitar la clave de recuperación que este procedimiento podría no resolver.

Esta solución debería funcionar en modo UEFI. Para computadoras que utilizan el modo heredado, consulte el artículo: BitLocker no se enciende o solicita la clave de recuperación después de un reinicio con Windows 10, UEFI y el firmware TPM 1.2

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Información adicional

Cómo comprobar el estado de activación en Windows 10

Duración: 01:07 (hh:mm:ss)
Cuando esté disponible, se puede elegir la configuración del idioma de los subtítulos (subtítulos) mediante el icono Settings (Configuración) o CC en este reproductor de video.


Artículos recomendados

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Productos afectados

Dell Dock WD15, Dell Thunderbolt Dock TB16, Dell Precision Dual USB-C Thunderbolt Dock - TB18DC, Latitude 5280/5288, Latitude 7280, Latitude 7380, Latitude 5480/5488, Latitude 7480, Latitude 5580, Precision 3520
Propiedades del artículo
Número de artículo: 000128275
Tipo de artículo: Solution
Última modificación: 02 nov 2023
Versión:  7
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