Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

NetWorker:バックアップが失敗し、「Authentication error; why = Server rejected credential」と表示される

Resumen: ストレージ ノード上のピア情報の問題により、バックアップが失敗して「Authentication error; why = Server rejected credential」というエラーが表示されます。

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

バックアップが次のエラーで失敗します。
RPC Authentication: Client failed to obtain RPCSEC_GSS credentials: Authentication error; why = Server rejected credential



NetWorkerサーバーとNetWorkerクライアントのNSRピア情報はクリアされましたが、エラーが解決しません。

Causa

ピア証明書は、各NetWorkerシステムに保存されます。NetWorkerクライアント、ストレージ ノード、および/またはNetWorkerサーバー間のピア情報に関する問題により、このエラーが発生します。

Resolución

NSRピア情報をクリアする場合は、ストレージ ノードを含む、リストされているすべてのクライアント ピアのクライアント ピア情報をクリアしてください。

1.クライアント システムでadminまたはrootコマンド プロンプトを開き、次のコマンドを実行します。 
nsradmin -C -y -p nsrexecd "nsr peer information"
 
メモ: このコマンドは、ピアの不一致を検出して修正を試みます。その後、出力を確認し、修正に失敗したシステムをメモしておきます。このため、nsradminプロンプトからピア情報を手動で削除する必要があります。この同じコマンドを、コマンド出力で返されたすべてのシステムで実行して、対応する各システム上のピア証明書をフラッシュすることができます。
  

2. a.ピア情報を手動で削除するには、システムのadminまたはrootコマンド プロンプトから次のコマンドを実行します。
nsradmin -p nsrexec
nsradmin> p type: nsr peer information; name: client_name
nsradmin> delete
 

b. nsradminは、-s remote_hostオプションを使用して、任意のNetWorkerシステムからリモートで実行することもできます。
nsradmin -s server_name -p nsrexec
nsradmin> p type: nsr peer information; name: client_name
nsradmin> delete
 
メモ: server_nameclient_nameを、nsradmin -C出力で返された値に置き換えます。これは、NetWorkerのサーバーとクライアントの構成の正確なエントリーと一致する必要があります。

次回、システム間でNetWorker通信が確立されると、新しいピア情報と証明書が自動的に生成されます。

Productos afectados

NetWorker
Propiedades del artículo
Número del artículo: 000203002
Tipo de artículo: Solution
Última modificación: 21 feb 2023
Versión:  8
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.