Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Firmware-update voor WD19 serie dockingstation mislukt op computers met Windows 10 19H1 of hoger

Resumen: Firmware-update voor WD19 serie dockingstation mislukt op systemen met Windows 10 19H1 of hoger.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Firmware-update van de WD19 serie dockingstation mislukt

Er kan een fout optreden bij het updaten van de WD19 serie dock-firmware. "Fout: Kan WD19 niet opnieuw opstarten. Schakel de dock uit en weer aan om de update te voltooien." Naast het EC-firmwaregedeelte van de update wordt een rode X weergegeven. (Afbeelding 1.) Deze fout kan optreden bij het bijwerken van de firmware op elk dock uit de WD19- of WD19S-serie.

WD19x update mislukt

Afbeelding 1. - WD19 dock firmware-update mislukt.

Causa

Deze computers gebruiken een legacy Thunderbolt-driver en door het BIOS ondersteunde Thunderbolt-firmware. Latere versies van Windows 10 (19H1 of hoger) bieden echter geen ondersteuning voor de legacy-driver. Deze versies van Windows 10 vereisen native Thunderbolt-firmware.

Resolución

Opmerking: De aan/uit-knop op het dockingstation schakelt de WD19 niet uit. De aan/uit-knop emuleert de aan/uit-knop van de computer.

Om de firmware-updatefout op te lossen, voert u de volgende stappen uit:

  1. Klik op Exit in het firmware-updateprogramma.
  2. Koppel de WD19 USB Type-C aansluiting los van de computer.
  3. Koppel de voedingsadapter los van de WD19 dock.
  4. Wacht 30 seconden.
  5. Koppel de voedingsadapter weer aan op de WD19 dock. (Het lampje van de aan/uit-knop zou drie keer moeten knipperen.)
  6. Sluit de dock USB type-C-kabelverbinding weer aan op de computer.
  7. Voer de WD19 dock firmware-update opnieuw uit.
  8. De firmware-update zou nu zonder fouten moeten worden voltooid.

Información adicional

Aanbevolen artikelen

Hier zijn enkele aanbevolen artikelen met betrekking tot dit onderwerp die voor u interessant kunnen zijn.

Productos afectados

Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Latitude 7280, Latitude 7380, Latitude 7480, Latitude 5580, Precision 7520 , Precision 7720, Latitude 5280 mobile thin client ...

Productos

Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Latitude 7280, Latitude 7380, Latitude 7480, Precision 7520, Precision 7720
Propiedades del artículo
Número del artículo: 000184585
Tipo de artículo: Solution
Última modificación: 24 sept 2024
Versión:  8
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.