Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Dell reistoetsenbord: Batterij niet gedetecteerd na langdurig bewaren

Resumen: In het volgende artikel wordt een probleem opgelost waarbij de batterij van het Dell reistoetsenbord na een lange opslagperiode niet meer wordt gedetecteerd.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

De batterij van het reistoetsenbord wordt niet gedetecteerd nadat het toetsenbord een lange periode is opgeslagen

 

Wanneer het reistoetsenbord niet in gebruik is, blijft de batterij leeglopen totdat deze diep ontladen is.

Wanneer het reistoetsenbord deze status van diepe ontlading bereikt, kan de tablet de batterijstatus van het toetsenbord niet bepalen. Het wordt niet weergegeven in het BIOS onder General en vervolgens Battery Information. Het wordt niet weergegeven in het Windows-besturingssysteem en laadt de toetsenbordbatterij ook niet op.

Reis-KYBD

(Afbeelding 1 Reistoetsenbord)


Terug naar boven

Causa

Waarbij de batterij van uw reistoetsenborddock volledig is leeggelopen (diep ontladen) of minder dan 5% is opgeladen. Uw tablet kan de batterijstatus niet bepalen. Om op te laden hebben we een minimale lading (5%) op de batterij nodig.

Onder de volgende omstandigheden moet u de stappen in het volgende gedeelte doorlopen voordat u plug-and-play met het toetsenbord kunt gebruiken: :

  • U bewaart een reistoetsenbord enkele maanden zonder gebruik
  • U ontvangt een nieuw reistoetsenbord van Dell vanwege vervanging binnen de garantie

Resolución

Volg het proces om de batterij weer tot leven te wekken

 

Opmerking: De tablet laadt de batterij niet op op het dockingstation van het reistoetsenbord. Dit is om te voorkomen dat de tablet een batterij laadt die niet door Dell is geautoriseerd en om eventuele problemen met niet door Dell geautoriseerde batterijen uit te sluiten.

Zo lost u dit probleem op:

  1. Sluit een voedingsadapter rechtstreeks aan op de micro-USB-poort in het scharnier van het reistoetsenborddock.

  2. Laat het ten minste 20 tot 30 minuten aangesloten om ervoor te zorgen dat de batterij boven 5% is opgeladen.

  3. De batterij van het reistoetsenbord wordt volledig opgeladen via een directe verbinding met de Dell voedingsadapter in ongeveer 2 tot 4 uur.

  4. U kunt nu zonder problemen het reistoetsenbord op uw tablet aansluiten.

Opmerking: We raden u aan om uw reistoetsenbord elke 6 maanden een paar uur op te laden met behulp van de tablet. Dit voorkomt dat de batterijen tijdens opslag deze diepe ontlaadstatus bereiken.

Als u hierna problemen ondervindt met de batterij op het reistoetsenbord, neem dan contact met ons op en verwijs naar dit artikel voor verdere ondersteuning.


Terug naar boven

Productos afectados

Venue 7140 Pro, Venue 7130 Pro/7139 Pro, Latitude 5175 2-in-1
Propiedades del artículo
Número del artículo: 000130465
Tipo de artículo: Solution
Última modificación: 26 jun 2023
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.