Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Sfarfallio dello schermo sul monitor Alienware AW3821DW

Resumen: Questo articolo fornisce informazioni sulla risoluzione dei problemi di sfarfallio sullo schermo AW3821DW monitor Alienware.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

I proprietari di un AW3821DW monitor Alienware potrebbero riscontrare uno sfarfallio dello schermo ogni volta che è collegato a un computer Alienware, Mac Book Pro o Mac Mini.

Causa

Il problema potrebbe verificarsi dopo un ripristino delle impostazioni predefinite e lo swapping dei cavi e delle porte in uso.

Resolución

  • Identificare se il computer esegue il sistema operativo Windows o Apple:

    • Per i computer Windows, selezionare la frequenza di refresh più elevata disponibile:

      • Utilizzare DisplayPort (DP) anziché HDMI.

        • Per una connessione HDMI, può aumentare la frequenza di refresh solo da 60 Hz a 85 Hz .

        • Per una connessione DisplayPort, può aumentare da 60 Hz a 85 Hz, 100 Hz, 120 Hz o 144 Hz.

    • Per i computer Apple, selezionare la frequenza di refresh più elevata disponibile:

      • La frequenza di refresh è maggiore o uguale a 60 Hz.

    Nota: I monitor Alienware con G-Sync potrebbero non funzionare quando è collegato un dock o un adattatore USB Type-C a un adattatore DP o HDMI. Non utilizzare una porta USB Type-C per un adattatore o un dock DP o HDMI. Collegare il cavo DP o HDMI direttamente dal computer al monitor.

Productos afectados

Alienware 38 Curved Gaming Monitor AW3821DW
Propiedades del artículo
Número del artículo: 000183726
Tipo de artículo: Solution
Última modificación: 07 sept 2023
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.