Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

SupportAssist: Error Time of day not set observado en el inicio en laptops Dell

Summary: En el siguiente artículo, se proporciona información sobre cómo identificar el mensaje de error "Time of day not set" de SupportAssist cuando se inician laptops Latitude, Precision o XPS. ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Es posible que vea el error Time-of-day not set en el inicio. Esto suele ocurrir después de una pérdida de alimentación o un restablecimiento de CMOS y, a continuación, se vuelve a arrancar mientras se instala el BIOS afectado.

Mensaje de error de SupportAssist

(Figura 1: Mensaje de error de SupportAssist "Time of day not set")

Computadoras aplicables:

  • Laptop Latitude 3390
  • Laptop XPS 9365

Cause

Se puede ver una pérdida de ajustes, similar a lo que sucede después del reemplazo de una placa base. Descargar la corriente residual de CMOS o restablecer el BIOS a los valores predeterminados en una laptop Dell puede provocar este error.

Resolution

  1. Utilice F2 para ingresar al BIOS.

  2. Vaya a la sección de fecha y hora y configúrela en la fecha y hora correctas.

  3. Guarde, salga y arranque en el sistema operativo.

  4. Si sigue viendo el mismo problema, continúe con los pasos que se indican a continuación:

Actualice el BIOS del sistema a la versión más reciente para resolver el problema:

Nota: Necesita derechos de administrador en la laptop para actualizar el BIOS o cualquier otro controlador.
 
  1. Utilice F2 en el inicio para ingresar al BIOS e identificar la revisión actual.

  2. Salga del BIOS e ingrese al sistema operativo.

  3. Vaya al Sitio de soporte de Dell.

  4. Ingrese la etiqueta de servicio o el código de servicio rápido a fin de obtener controladores específicos para la forma en que se envió la computadora.

    Como alternativa, puede elegir el tipo de sistema de la lista de productos a fin de obtener una lista general de controladores para esa computadora.

  5. Haga clic en el cuadro Controladores y descargas en el menú.

  6. Asegúrese de tener configurado el sistema operativo correcto.

  7. Seleccione la categoría desplegable BIOS.

  8. Busque el BIOS del sistema específico del sistema Dell con fecha 11 de septiembre del 2019 o uno más reciente.

  9. ¿Hay una nueva revisión disponible del BIOS?

    1. Si hay una, vaya directamente al Paso 10.

    2. Si no hay un nuevo BIOS disponible, siga estos pasos de una corrección temporal hasta que haya un BIOS disponible:

      1. Haga clic en el enlace Older Versions en el cuadro desplegable del BIOS.

      2. Seleccione la versión más reciente que aparezca.

      3. Instale una versión anterior para revertir el BIOS a una versión en que no aparezca este problema.

  10. Haga clic en botón Descargar y siga las instrucciones que aparecen en pantalla.

  11. La computadora se reiniciará como parte del proceso de instalación.

Nota: Se recomienda que cuando se trabaja en el BIOS en una laptop se conecte la computadora a una fuente de alimentación ininterrumpida.

Additional Information

Artículos recomendados

Estos son algunos artículos recomendados relacionados con este tema que podrían ser de su interés.

Article Properties


Affected Product

Latitude, XPS, SupportAssist for Home PCs, Latitude 3390 2-in-1, XPS 13 9365 2-in-1

Last Published Date

24 Jul 2023

Version

5

Article Type

Solution