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Latitude Laptops Running Windows 11 (24H2) Have Windows Hello Problems

Summary: The following article provides information about a problem using Windows Hello to log in to your Latitude laptop running Windows 11 (24H2). Face recognition, fingerprint, or Personal Identification Number (PIN) fail to work. However, you can log in using your account password. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The Windows Hello application is not working on this Latitude laptop

 

You can experience a problem with logging in using the Windows Hello features on your Latitude laptop. Use the following criteria to determine if this issue affects you:

  • You have a Latitude laptop from the xx50 series that uses the Meteor Lake Central Processing Unit (CPU)
  • Your laptop runs Windows 11 (24H2), or you have recently updated to it
  • You can log in to the laptop using your account password.
  • You cannot log in to your laptop using facial recognition, fingerprint recognition, or the PIN from Windows Hello. You see one of the following errors:
    • Sorry something went wrong with face setup
    • Sorry something went wrong with fingerprint setup
    • Sorry your PIN is no longer available due to a change in the security settings

It can affect the following products under these circumstances: 

  • Latitude 5350 Laptop
  • Latitude 5450 Laptop
  • Latitude 5550 Laptop
  • Latitude 7350 Laptop
  • Latitude 7450 Laptop
  • Latitude 7650 Laptop
  • Precision 7680 Mobile Workstation
  • Precision 7780 Mobile Workstation
  • Precision 3490 Mobile Workstation
  • Precision 3590 Mobile Workstation
  • Precision 5490 Mobile Workstation

Cause

The following error is seen on an informational entry for helloforbusiness.evtx:

Failed to load an existing Windows Hello container.

Resolution

Note: You must have administrator rights on your laptop to make any operating system changes, update any firmware, or software.

Microsoft hosts a Hotfix download that resolves this problem with the Windows 11 (24H2) operating system:


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Affected Products

Latitude 5350, Latitude 7350, Latitude 5450, Latitude 7450, Latitude 5550, Latitude 7650, Precision 3490, Precision 5490, Precision 3590, Precision 7680, Precision 7780
Article Properties
Article Number: 000228240
Article Type: Solution
Last Modified: 13 Mar 2025
Version:  3
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