Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Le lecteur d’empreintes digitales ne fonctionne pas sur les ordinateurs portables Inspiron et Vostro

Summary: L’article suivant fournit des informations sur la résolution d’un problème lié au lecteur d’empreintes digitales sur les ordinateurs portables Inspiron et Vostro. Le lecteur ne reconnaît ni n’enregistre une empreinte digitale. ...

This article applies to   This article does not apply to 

Symptoms

Le lecteur d’empreintes digitales cesse de fonctionner

 

Les propriétaires d’ordinateurs portables Inspiron et Vostro peuvent rencontrer l’un des deux problèmes de lecteur d’empreintes digitales.

Premier scénario :

Le lecteur d’empreintes digitales ne reconnaît pas votre empreinte digitale. L’erreur à l’écran s’affiche : Désolé, une erreur s’est produite.

Erreur à l’écran : Impossible de reconnaître l’empreinte digitale

(Figure 1 Erreur à l’écran : Impossible de reconnaître l’empreinte)

Deuxième scénario :

Rien ne se passe sur l’écran d’enregistrement des empreintes digitales. Vous appuyez plusieurs fois un doigt contre le lecteur et rien ne se passe.

Capture d’écran de l’inscription d’empreintes digitales

(Figure 2 : Capture d’écran de l’inscription d’empreintes digitales)

Ordinateurs portables Inspiron et Vostro concernés par ce problème :

  • Inspiron 14 5435
  • Inspiron 15 3511, 3510 et 3515
  • Inspiron 15 3520, 3521, 3525, 3530 et 3535
  • Inspiron 16 5635, 5640 et 5645
  • Vostro 14 3420, 3425, 3520 et 3525
  • Vostro 14 3430 et 3435
  • Vostro 15, 3510 et 3515
  • Vostro 15 3530 et 3535
  • Vostro 16 5640

Cause

Le pilote de sécurité peut empêcher le lecteur d’empreintes digitales de faire quoi que ce soit.

Resolution

La mise à jour vers la dernière version du pilote du lecteur d’empreintes digitales de l’ordinateur portable résout le problème. Pour télécharger et installer la dernière version du pilote du lecteur d’empreintes digitales, procédez comme suit :

Remarque : Vous devez disposer des droits d’administrateur sur votre ordinateur portable pour apporter des modifications au système d’exploitation ou mettre à jour des logiciels.
 
Avertissement : Le téléchargement et l’installation de pilotes ou de logiciels développés par Dell à partir de sources tierces ou inconnues peuvent empêcher l’ordinateur portable ou l’appareil de fonctionner correctement. Cela peut provoquer une panne de l’ordinateur portable ou l’empêcher de démarrer dans le système d’exploitation. Dans de rares cas, cela peut infecter l’ordinateur portable avec des virus, des chevaux de Troie ou d’autres logiciels malveillants. Installez toujours les pilotes approuvés à partir de la page correspondant au modèle de votre ordinateur portable sur le site de support Dell.
 
  1. Accédez à : Page de recherche de pilotes et téléchargements sur le site de support Dell

  2. Identifiez votre ordinateur portable Dell :

    • Pour détecter automatiquement votre ordinateur portable Dell. Suivez les instructions à l’écran.

    • Saisissez le numéro de série de votre ordinateur portable, puis cliquez sur Rechercher.

    • Cliquez sur Parcourir tous les produits et sélectionnez votre ordinateur portable Dell dans le catalogue.

  3. Sélectionnez le système d’exploitation en cours d’exécution sur votre ordinateur portable Dell.

  4. Sous Catégorie, sélectionnez Sécurité.

  5. Recherchez la dernière version du pilote du capteur d’empreintes digitales ou du capteur d’empreintes digitales Goodix . (Version du tableau 1 ou plus récente.)

Tableau 1 : Liste des versions du pilote
Modèle Version du pilote du capteur d’empreintes digitales
Inspiron 14 5435 23.0.0.304, A05
Inspiron 15 3511, 3510 et 3515 20.8.0.9, A06
Inspiron 15 3520, 3521, 3525, 3530 et 3535 23.0.0.304, A05
Inspiron 16 5635, 5640 et 5645 23.0.0.304, A05
Vostro 14 3420, 3425, 3520 et 3525 23.0.0.304, A05
Vostro 14 3430 et 3435 23.0.0.304, A05
Vostro 15, 3510 et 3515 20.8.0.9, A06
Vostro 15 3530 et 3535 23.0.0.304, A05
Vostro 16 5640 23.0.0.304, A05
 
  1. Cliquez sur Télécharger, puis enregistrez le fichier sur votre ordinateur portable.

  2. Ouvrez l’Explorateur de fichiers et accédez au dossier de téléchargement où il enregistre le fichier téléchargé.

  3. Double-cliquez sur le fichier de configuration téléchargé pour le lecteur d’empreintes digitales et suivez les instructions qui s’affichent à l’écran pour terminer le processus d’installation.

  4. L’installation nécessite le redémarrage de l’ordinateur portable.

Affected Products

Inspiron 14 5435, Inspiron 15 3510, Inspiron 15 3511, Inspiron 15 3515, Inspiron 15 3520, Inspiron 15 3521, Inspiron 15 3525, Inspiron 15 3530, Inspiron 15 3535, Inspiron 16 5635, Inspiron 16 5640, Inspiron 16 5645, Vostro 3420, Vostro 3425 , Vostro 14 3430, Vostro 14 3435, Vostro 15 3510, Vostro 15 3515, Vostro 3520, Vostro 3525, Vostro 15 3530, Vostro 15 3535, Vostro 16 5640 ...
Article Properties
Article Number: 000226045
Article Type: Solution
Last Modified: 08 Jul 2024
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
Article Properties
Article Number: 000226045
Article Type: Solution
Last Modified: 08 Jul 2024
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.