Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Il lettore di impronte digitali non funziona sui notebook Inspiron e Vostro

Summary: L'articolo seguente fornisce informazioni sulla risoluzione di un problema con il lettore di impronte digitali sui notebook Inspiron e Vostro. Il lettore non riconosce o registra un'impronta digitale. ...

This article applies to   This article does not apply to 

Symptoms

Il lettore di impronte digitali smette di funzionare

 

I proprietari di notebook Inspiron e Vostro potrebbero riscontrare uno dei due problemi con il lettore di impronte digitali.

Primo scenario:

Il lettore di impronte digitali non riconosce le impronte digitali. Viene visualizzato l'errore sullo schermo: Si è verificato un errore.

Errore sullo schermo: Impossibile riconoscere l'impronta digitale

(Figura 1 . Errore sullo schermo: Impossibile riconoscere l'impronta digitale)

Secondo scenario:

Non succede nulla nella schermata di registrazione delle impronte digitali. Si preme ripetutamente un dito contro il lettore e non succede nulla.

Schermata di registrazione delle impronte digitali

(Figura 2 . Schermata di registrazione delle impronte digitali)

Notebook Inspiron e Vostro interessati da questo problema:

  • Inspiron 5435 da 14"
  • Inspiron 15 3511, 3510 e 3515
  • Inspiron 15 3520, 3521, 3525, 3530 e 3535
  • Inspiron 16 5635, 5640 e 5645
  • Vostro 14 3420, 3425, 3520 e 3525
  • Vostro 14, 3430 e 3435
  • Vostro 15, 3510 e 3515
  • Vostro 15, 3530 e 3535
  • Vostro 5640 da 16"

Cause

Il driver di sicurezza può impedire al driver di impronte digitali di eseguire qualsiasi operazione.

Resolution

L'aggiornamento al driver del lettore di impronte digitali più recente sul notebook risolve il problema. Per scaricare e installare il driver del lettore di impronte digitali più recente, attenersi alla seguente procedura:

Nota: È necessario disporre dei diritti di amministratore sul notebook per apportare modifiche al sistema operativo o aggiornare il software.
 
Avvertenza: il download e l'installazione di driver o software sviluppati da Dell da fonti sconosciute o terze parti possono impedire il corretto funzionamento del notebook o del dispositivo. Ciò può causare l'arresto anomalo del notebook o l'impossibilità di avviare il sistema operativo. In rari casi può infettare il notebook con virus, trojan o altro software dannoso. Installare sempre i driver approvati dalla pagina del modello di notebook nel sito del supporto Dell.
 
  1. Accedere a: Pagina di ricerca dei driver e dei download del sito del supporto Dell

  2. Identificare il notebook Dell in uso:

    • Per rilevare automaticamente il notebook Dell. Seguire le istruzioni visualizzate.

    • Inserire il codice di matricola del notebook e cliccare su Cerca.

    • Cliccare su Visualizza tutti i prodotti e selezionare il notebook Dell dal catalogo.

  3. Selezionare il sistema operativo in esecuzione sul notebook Dell.

  4. In Categoria, selezionare Sicurezza.

  5. Individuare la versione più recente del driver del sensore di impronte digitalio del sensore di impronte digitali Goodix . (Versione dalla tabella.1 o successiva).

Tabella.1: Elenco delle versioni dei driver
Modello Versione del driver del sensore di impronte digitali
Inspiron 5435 da 14" 23.0.0.304, A05
Inspiron 15 3511, 3510 e 3515 20.8.0.9, A06
Inspiron 15 3520, 3521, 3525, 3530 e 3535 23.0.0.304, A05
Inspiron 16 5635, 5640 e 5645 23.0.0.304, A05
Vostro 14 3420, 3425, 3520 e 3525 23.0.0.304, A05
Vostro 14, 3430 e 3435 23.0.0.304, A05
Vostro 15, 3510 e 3515 20.8.0.9, A06
Vostro 15, 3530 e 3535 23.0.0.304, A05
Vostro 5640 da 16" 23.0.0.304, A05
 
  1. Cliccare su Download e salvare il file sul notebook.

  2. Aprire Esplora file e accedere alla cartella di download in cui viene salvato il file di download.

  3. Cliccare due volte sul file di installazione scaricato per il lettore di impronte digitali e seguire le istruzioni visualizzate per completare il processo di installazione.

  4. L'installazione richiede il riavvio del notebook.

Affected Products

Inspiron 14 5435, Inspiron 15 3510, Inspiron 15 3511, Inspiron 15 3515, Inspiron 15 3520, Inspiron 15 3521, Inspiron 15 3525, Inspiron 15 3530, Inspiron 15 3535, Inspiron 16 5635, Inspiron 16 5640, Inspiron 16 5645, Vostro 3420, Vostro 3425 , Vostro 14 3430, Vostro 14 3435, Vostro 15 3510, Vostro 15 3515, Vostro 3520, Vostro 3525, Vostro 15 3530, Vostro 15 3535, Vostro 16 5640 ...
Article Properties
Article Number: 000226045
Article Type: Solution
Last Modified: 08 Jul 2024
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
Article Properties
Article Number: 000226045
Article Type: Solution
Last Modified: 08 Jul 2024
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.