Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Dell VxRail : Le cluster 8.0.210 s’affiche sous la liste du tableau de bord vCenter VxRail

Summary: Le cluster 8.0.210 s’affiche sous la liste du tableau de bord vCenter VxRail, mais la page détaillée affiche 404 Not Found.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

L’architecture des plug-ins distants vSphere Client est conçue pour intégrer les fonctionnalités des plug-ins dans vSphere Client sans avoir à les exécuter dans vCenter Server.
À partir de la version 8.0.210, VxRail prend en charge l’architecture des plug-ins distants vSphere Client. Le plug-in local hérité est obsolète.

Toutefois, s’il existe d’autres clusters de version inférieure sous le même vCenter qui utilisent toujours le plugin local hérité, vous rencontrerez 2 problèmes :
  • Problème 1, le cluster 8.0.210 s’affiche sous la liste déroulante du tableau de bord VxRail, mais la page détaillée affiche 404 not found.
image.png

 
  • Problème 2, lors de l’accès à la page de configuration hôte, il existe des menus de plug-ins VxRail dupliqués.
image.png

Cause

La version 8.0.210 déplace la page Tableau de bord vers la vue Configuration du cluster.

Toutefois, le plugin local détecte toujours le cluster 8.0.210 et l’ajoute à la liste déroulante de sélection du tableau de bord.

Resolution

1. Accédez au nom du cluster 8.0.210 → « Summary » → carte Custom Attributes → cliquez sur « Edit »

image.png

2. Supprimez les valeurs de « VxRail-IP » et « VxRail-SSL-THUMBPRINT », puis cliquez sur le bouton « Save ».
image.png

3. Déconnectez-vous et connectez-vous à l’interface utilisateur vCenter pour vérifier si tous les plug-ins de clusters fonctionnent correctement.
Article Properties
Article Number: 000221849
Article Type: Solution
Last Modified: 14 Mar 2024
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.