Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Dell VxRail: 8.0.210-Cluster wird in der vCenter VxRail-Dashboard-Liste angezeigt

Summary: 8.0.210-Cluster wird in der vCenter VxRail-Dashboardliste angezeigt, auf der Detailseite wird jedoch 404 nicht gefunden angezeigt.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Die Architektur des vSphere Client-Remote-Plug-ins wurde entwickelt, um Plug-in-Funktionen in den vSphere Client zu integrieren, ohne dass eine Ausführung in vCenter Server erforderlich ist.
Ab Version 8.0.210 unterstützt VxRail die vSphere Client-Remote-Plug-in-Architektur, das lokale Legacy-Plug-in ist veraltet.

Wenn es jedoch andere Cluster niedrigerer Versionen unter demselben vCenter gibt, die noch das lokale Legacy-Plug-in verwenden, treten 2 Probleme auf:
  • Problem 1: Das 8.0.210-Cluster wird in der Dropdown-Liste des VxRail-Dashboards angezeigt, aber auf der Detailseite wird 404 nicht gefunden angezeigt.
image.png

 
  • Problem 2: Beim Navigieren zur Hostkonfigurationsseite werden doppelte VxRail-Plug-in-Menüs angezeigt.
image.png

Cause

Version 8.0.210 verschiebt die Seite "Dashboard" in die Ansicht "Clusterkonfiguration".

Das lokale Plug-in erkennt jedoch weiterhin einen 8.0.210-Cluster und fügt ihn der Dropdown-Liste für die Dashboard-Auswahl hinzu.

Resolution

1. Navigieren Sie zu Clustername 8.0.210 → "Summary" → Karte "Custom Attributes" → klicken Sie auf "Edit"

image.png

2. Löschen Sie die Werte "VxRail-IP" und "VxRail-SSL-THUMBPRINT" und klicken Sie auf die Schaltfläche "Save".
image.png

3. Melden Sie sich ab und melden Sie sich bei der vCenter-Benutzeroberfläche an, um zu überprüfen, ob alle Cluster-Plug-ins ordnungsgemäß funktionieren.
Article Properties
Article Number: 000221849
Article Type: Solution
Last Modified: 14 Mar 2024
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.