Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
Some article numbers may have changed. If this isn't what you're looking for, try searching all articles. Search articles

PowerMax 2500 and 8500: Windows needs to be activated message seen on CS1 and/or CS2

Summary: Windows needs to be activated seen on CS1 and/or CS2

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Windows needs to be activated message seen on CS1 and/or CS2.

Cause

The service installed by Windows requires an internet connection to verify.

Resolution

The message displayed by Windows is of no concern.  This is seen on many of our systems installed.  This is because Windows generally requires a connection to the internet to verify the license.  Dell/EMC has a global license and MMCS/CS are not connected to the internet. This message can be ignored. The message cannot be removed as the service installed by Windows that creates this message cannot be removed.

Affected Products

PowerMax 2500, PowerMax 8500
Article Properties
Article Number: 000215972
Article Type: Solution
Last Modified: 16 Oct 2023
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.