Symptoms
The affected users of the Alienware Tri-Mode Wireless Gaming Headset AW920H may experience no sound on one side of their headphone.
Affected Devices:
- Alienware Tri-Mode Wireless Gaming Headset - AW920H
Cause
Incorrect connection of the detachable microphone to the headset may cause this issue. Updating only the firmware of either the headset or the dongle instead of both the headset and the dongle may also cause this issue.
Resolution
To resolve the sound issues on the Alienware Tri-Mode Wireless Gaming Headset AW920H:
- Ensure that the "step" highlighted in red (Figure 1) on the headphone is aligned with the corresponding "step" on the microphone.
- Ensure that the microphone mute LED highlighted in blue (Figure 1) is facing towards the user.
Figure 1: Diagram of microphone "step" and microphone mute LED
- Update the AW920H Dongle and Headset Firmware from Support for Alienware Tri-Mode Wireless Gaming Headset | AW920H.
Figure 2: Example of the headset and dongle firmware
Affected Products
Alienware Tri-Mode Wireless Gaming Headset AW920H
Products
Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations