Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
Some article numbers may have changed. If this isn't what you're looking for, try searching all articles. Search articles

Alienware Tri-Mode Wireless Gaming Headset AW920H Has No Sound on One Side

Summary: An Alienware Tri-Mode Wireless Gaming Headset AW920H may not have sound on one side of the headphones.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The affected users of the Alienware Tri-Mode Wireless Gaming Headset AW920H may experience no sound on one side of their headphone.


Affected Devices:

  • Alienware Tri-Mode Wireless Gaming Headset - AW920H

Cause

Incorrect connection of the detachable microphone to the headset may cause this issue. Updating only the firmware of either the headset or the dongle instead of both the headset and the dongle may also cause this issue.

Resolution

To resolve the sound issues on the Alienware Tri-Mode Wireless Gaming Headset AW920H:

  1. Ensure that the "step" highlighted in red (Figure 1) on the headphone is aligned with the corresponding "step" on the microphone.
  2. Ensure that the microphone mute LED highlighted in blue (Figure 1) is facing towards the user.

Diagram of the microphone “step” and microphone mute LED
Figure 1: Diagram of microphone "step" and microphone mute LED

  1. Update the AW920H Dongle and Headset Firmware from Support for Alienware Tri-Mode Wireless Gaming Headset | AW920H.

Example of the headset and dongle firmware
Figure 2: Example of the headset and dongle firmware

Affected Products

Alienware Tri-Mode Wireless Gaming Headset AW920H

Products

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Article Properties
Article Number: 000209850
Article Type: Solution
Last Modified: 15 Nov 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.