Symptoms
If the NVMe expansion enclosure cable is replaced or reconnected without waiting two minutes, the following symptoms may be observed:
- The NVMe expansion enclosure may not be detected or only some of the paths to the drives are active.
- SFP state is Uninitialized.
- Pre Upgrade Health Check (PUHC) will fail. An example message is: NVMe DAE components health status errors.
Cause
This is a known issue in the firmware.
The issue is planned to be resolved in a future PowerStoreOS release.
Resolution
If this issue is detected, perform the following steps:
- Identify one or more affected SFP cables.
- Disconnect one cable on both sides. Do not attempt to fix two cables simultaneously.
- Wait at least 2 minutes.
- Reconnect the SFP cable.
- Verify that SFP state is Healthy and there are no longer any ACTIVE alerts for SFP issues.
- Repeat for any additional affected cables.
If after disconnecting and reconnecting there is still an issue, contact
technical support.
Affected Products
PowerStore
Products
PowerStoreOS