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Unisphere for PowerMax:ストレージ グループがコンプライアンス アラート ポリシーの作成用に一覧表示されない

Summary: Unisphereでコンプライアンス アラート ポリシーを作成しようとすると、必要なストレージ グループが表示されません。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

ストレージ グループのコンプライアンス アラート ポリシーを作成するには、次の制限を満たす必要があります。
  • ストレージ システムは、HYPERMAX OS 5977またはPowerMaxOS 5978を実行し、パフォーマンス統計収集用に登録されている必要があります。
  • ストレージ グループは次の手順を実行する必要があります。
    • 子またはスタンドアロンのいずれかになります。親ストレージ グループはサポートされていません。
    • 最適化以外のサービス レベルに関連付ける。
    • Gatekeeper以外のボリュームを含む。
    • マスキング ビューに入る。
    • 現在ポリシーが関連付けられていない。
この場合、お客様には上記の制限を満たす6つ以上のストレージ グループがあり、emgmt Unisphereでコンプライアンス アラート ポリシーを作成できます。これは、スタンドアロンのUnisphereには当たりません。スタンドアロンには少なくとも2つのローカル アレイがあり、より制御とサービスの監視が可能なスタンドアロン インスタンスを通じて両方を管理したいと考えていました。

「アレイ1」として参照される最初のローカル アレイは、ストレージ グループのコンプライアンス アラート ポリシーを作成できました。「アレイ2」として参照される2番目のローカル アレイでは、コンプライアンス アラート ポリシーを作成するときにストレージ グループが一覧表示されませんでした。アレイ2の同じストレージ グループは、EMGMT Unisphereのコンプライアンス アラート ポリシーで使用できるため、これはスタンドアロン インスタンスの問題のように見えました。

サービスが再起動され、最終的にUnisphereが再インストールされましたが、問題は解決されませんでした。 

Cause

トラブルシューティングでは、アレイ2のストレージ グループの名前がアレイ1のストレージ グループとまったく同じであることがわかりました。ストレージ グループの名前がUnisphereと同じであるため、アラート ポリシーがすでに設定されていることを確認し、コンプライアンス アラート ポリシーの作成ウィザードで使用可能な のリストからストレージ グループを削除しました。

Resolution

回避策は、他のグループとは異なる方法でストレージ グループの名前を変更することです。名前が異なると、ストレージ グループが使用可能になります。

永続的な修正:Unisphere for PowerMax 10.0以降

Additional Information

これは、Unisphere 9.2.3.4および9.2.3.15で見つかりました。

Affected Products

Unisphere for PowerMax
Article Properties
Article Number: 000202924
Article Type: Solution
Last Modified: 08 Nov 2022
Version:  3
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