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CloudLink vCenter-Upgrade von 6.7 auf 7: Die Warnmeldung „KMIP Client authentication is not successful“

Summary: Empfangen von Alarmen von CloudLink nach einem vCenter-Upgrade von 6.7 auf 7.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Empfangen von Alarmen von CloudLink nach einem vCenter-Upgrade von 6.7 auf 7.x.
KMIP-Client kann nicht authentifiziert werden, weil ein ungültiges Kennwort vorliegt für: UserNameCL  Client-Host: 10.152.XXX.XXXX.
CloudLink 7.x.

Alarm.jpg

Cause

Während des vCenter-Upgradeprozesses kann das Kennwort für den Service gelöscht werden.

Resolution

So beheben Sie dieses Problem: 
 
  • Navigieren Sie zur Cloudlink-Benutzeroberfläche > KMIP SERVER > Clients > Wählen Sie den Nutzer > Aktionen > Kennwort ändern.
  • Rufen Sie alle zugehörigen vCenter auf und aktualisieren Sie das Kennwort, indem Sie auf vCenter auf der linken Seite klicken > Wichtigste Anbieter > Bearbeiten.
  • Überprüfen Sie nach dem Update des Kennworts in vCenter Skyline Health > Verschlüsselung > und vergewissern Sie sich, dass der Schlüsselstatus grün ist.

Affected Products

CloudLink SecureVM, CloudLink
Article Properties
Article Number: 000200947
Article Type: Solution
Last Modified: 02 Jun 2023
Version:  6
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