Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Dell Unity: 升級至 5.1.x 後,複寫會啟動 Full Sync。(Dell 可修正)

Summary: 升級至 5.1.x 後,系統會意外啟動複寫 Full Sync。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

在升級 Unity 程式碼之前,複寫會話會暫停。升級完成後,複寫會話即會恢復。增量同步是預期,但在這種情況下,Full Sync 會啟動。這可能會導致長同步時間,並可能導致複寫目的地集區空間用盡。

Cause

Dell 正持續針對此問題進行故障診斷。觀看本知識庫文章,瞭解更多可用資訊。

我們知道發生完整同步是因為使用者介面中的「AVOID_FULL_COPY」功能顯示為 Disabled (已停用),即使該值已在 DB 中啟用。 

Resolution

修復:
Dell 會持續針對此問題進行故障診斷。觀看本知識庫文章,瞭解更多可用資訊。

解決 方案:
升級完成後,您應檢查上方「原因」一節列出的狀況。若要做到這一點:
  1. 在 Chrome 中開啟 Unisphere
  2. 在登入畫面 ,按下 F12 鍵 開啟開發人員工具側欄。
  3. 選取「網路」卷標。
  4. 登入 Unisphere。
  5. 主頁面完成載入後,請在開發人員工具側欄上選取「擷取/XHR」。
  6. 選取任何一個記錄,按一下滑鼠右鍵,然後選擇「Save All as HAR with content」。 

unisphere 網路標籤
 
  1. 在文字編輯器中開啟 HAR 檔案。
  2.  搜尋 「AVOID_FULL_COPY」
正確的值是:「isSupported\」:true
{\"id\":\"AVOID_FULL_COPY\",\"state\":2,\"name\":\"AVOID_FULL_COPY\",\"isSupported\":true}

不正確的值是:「isSupported\」:false
{\"id\":\"AVOID_FULL_COPY\",\"state\":1,\"reason\":4,\"name\":\"AVOID_FULL_COPY\",\"isSupported\":false}
如果您有錯誤的值,請勿重新開機複寫。請聯絡 Dell 技術支援或您的授權服務供應商,並引用此知識庫文章編號。
 

Affected Products

Dell EMC Unity, Dell EMC Unity Family
Article Properties
Article Number: 000200131
Article Type: Solution
Last Modified: 19 May 2023
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.